Package Details: fcitx-sogoupinyin 2.2.0.0108-6

Git Clone URL: https://aur.archlinux.org/fcitx-sogoupinyin.git (read-only)
Package Base: fcitx-sogoupinyin
Description: Sogou Pinyin for Linux
Upstream URL: https://pinyin.sogou.com/linux/
Keywords: fcitx sogou sogoupinyin
Licenses: custom
Submitter: JoveYu
Maintainer: qft
Last Packager: bianjp
Votes: 95
Popularity: 0.805644
First Submitted: 2013-03-28 07:28
Last Updated: 2018-10-17 14:28

Pinned Comments

bianjp commented on 2016-10-13 02:37

Gnome 3.22 changes the default backend to Wayland but fcitx does not fully support wayland yet. Switch to "Gnome on xorg" if fcitx-sogou does not work.

Unable to start? Try rm -rf ~/.sogouinput

Still not working? Try rm -rf ~/.sogouinput ~/.config/SogouPY* and re-login.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

Sainnhepark commented on 2018-08-01 02:58

sogou-qimpanel安装皮肤的方法似乎已经失效了,另外把.ssf后缀改成.zip后缀也解压不出来了,有没有人研究出新的皮肤安装方法呢?

zhuxiaoxi commented on 2018-07-31 10:15

@oldfeel I just encountered the same problem, you can install qtwebkit-bin first, then install it.

oldfeel commented on 2018-06-20 10:07

安装需要几个小时...前两次都以为安装失败了...

bianjp commented on 2018-06-02 03:17

@wondertx No, it only works with QT 4.

wondertx commented on 2018-06-01 07:47

Can denpency of qtwebkit be changed to qt5-webkit?

bianjp commented on 2018-05-27 06:48

Since v2.2.0.0102 fcitx-sogoupinyin allows you to login Sogou account to sync your word stock betwen any platform Sogou supports, and this feature requires qtwebkit, which depends on QT4. Without qtwebkit fcitx-sogoupinyin won't even run.

niqingliang2003 commented on 2018-05-27 02:31

why QT4?????

Austaras commented on 2018-05-07 08:06

Why qt4 why...

cuihao commented on 2018-04-28 02:26

makepkg 失败:

sed:无法读取 /tmp/fcitx-sogoupinyin/pkg/fcitx-sogoupinyin/etc/xdg/autostart/fcitx-ui-sogou-qimpanel.desktop:没有那个文件或目录

然后那个文件是个链接,指向一个绝对路径:

lrwxrwxrwx 1 cuihao cuihao 55 4月 18 16:50 pkg/fcitx-sogoupinyin/etc/xdg/autostart/fcitx-ui-sogou-qimpanel.desktop -> /usr/share/applications/fcitx-ui-sogou-qimpanel.desktop

PKGBUILD 里面最后一行 sed,直接修改 usr/share/applications/fcitx-ui-sogou-qimpanel.desktop 吧。

SZJX commented on 2018-04-08 09:30

I'm on Manjaro i3. It didn't work for me in the beginning. Unidentifiable characters were shown when I tried to input. I had to add in my .profile:

export GTK_IM_MODULE=fcitx
export QT_IM_MODULE=fcitx
export XMODIFIERS="@im=fcitx"
fcitx -d -r --enable sogou-qimpanel

and restart before it worked.