Package Details: fcitx5-qt5-git 5.0.7.r0.g92173b5-1

Git Clone URL: https://aur.archlinux.org/fcitx5-qt-git.git (read-only, click to copy)
Package Base: fcitx5-qt-git
Description: Fcitx Qt Library, for Qt5
Upstream URL: https://github.com/fcitx/fcitx5-qt
Licenses: GPL
Conflicts: fcitx5-qt, fcitx5-qt5
Provides: fcitx5-qt, fcitx5-qt5
Submitter: felixonmars
Maintainer: felixonmars (farseerfc, lilac)
Last Packager: farseerfc
Votes: 7
Popularity: 0.56
First Submitted: 2017-08-11 03:51 (UTC)
Last Updated: 2021-11-07 01:13 (UTC)

Latest Comments

ZhangHua commented on 2021-01-11 04:04 (UTC)

Qt4 is outdated and I think you should disable it, otherwise we have to compile the whole qt4 package when compiling this package, that is annoying. Thanks.

Ben_Kerman commented on 2020-02-28 20:30 (UTC)

I just wanted to ask why qt4 and the two qt5 packages are makedepends of both fcitx5-qt4-git and fcitx5-qt5-git when they are only needed by one or the other, as far as I can tell. It's really annoying to have to compile the entirety of qt4 just to build a package that doesn't even need it.