Package Details: fenics-git 1-1

Git Clone URL: https://aur.archlinux.org/fenics-git.git (read-only)
Package Base: fenics-git
Description: automated, efficient solution of differential equations
Upstream URL: https://launchpad.net/fenics
Licenses: LGPL
Groups: fenics-git
Conflicts: dolfin
Submitter: myles
Maintainer: myles
Last Packager: myles
Votes: 3
Popularity: 0.122883
First Submitted: 2013-03-22 22:40
Last Updated: 2015-07-09 13:27

Dependencies (1)

Required by (0)

Sources (0)

Latest Comments

rklinux commented on 2015-07-16 03:02

Please help - I am unable to install fenics-git becuase the dolfin-git dependency does not install due to following error message:

cmake: error while loading shared libraries: libjsoncpp.so.1: cannot open shared object file: No such file or directory
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build dolfin-git.

Thank you for possible solutions
RK

balog commented on 2015-03-27 13:12

It did not work for me when I installed it as described on the FEniCS web (http://fenicsproject.org/download/contributed_packages.html#contributed-packages). However, when I installed manually python2-sympy prior to installing fenics-git, it worked.

myles commented on 2013-02-19 16:28

If the FEniCS project moves to a single repository then this PKGBUILD will build it.

myles commented on 2013-02-19 16:27

If the FEniCS project moves to a single repository then this package build will build it.