Package Details: festival-freebsoft-utils 0.10-2

Git Clone URL: (read-only)
Package Base: festival-freebsoft-utils
Description: collection of Festival utilities including modules for speech-dispatcher support
Upstream URL:
Licenses: GPL2
Conflicts: festival-freebsoft-utils-cvs
Provides: festival-freebsoft-utils=0.10
Submitter: None
Maintainer: Xyne
Last Packager: Xyne
Votes: 19
Popularity: 0.889499
First Submitted: 2008-10-01 18:16
Last Updated: 2015-06-21 02:55

Dependencies (3)

Required by (1)

Sources (1)

Latest Comments

Xyne commented on 2013-09-19 12:41

I have disowned, adopted and update this package. The installed scm files are independent of architecture so I have changed the architecture to "any".

Anonymous comment on 2013-09-03 07:23

How do i unflag the package as out-of-date ?
I flagged it out of date by mistake.

aexoxea commented on 2012-12-02 14:33

The PKGBUILD at this writing indicates the utilities are for arch=i686 only, however as a test, I was able to build and install the package successfully on arch=x86_64. Indeed, there doesn't appear to be any compilation for this package (the contents is a series of Scheme files), and I could not find any detail within the package's README etc. or on the Free(B)Soft Upstream URL that indicated the package would only work on i686.

Are there any particular pitfalls not documented elsewhere that caused this package to be restricted to i686? If not, can the PKGBUILD be amended to include both architectures?