Package Details: ffcast 1:2.5.0-1

Git Clone URL: https://aur.archlinux.org/ffcast.git (read-only)
Package Base: ffcast
Description: run command on rectangular screen regions, e.g. screenshot, screencast
Upstream URL: https://github.com/lolilolicon/FFcast
Licenses: GPL3
Submitter: lolilolicon
Maintainer: lolilolicon
Last Packager: lolilolicon
Votes: 9
Popularity: 0.305091
First Submitted: 2015-09-02 18:00
Last Updated: 2016-10-21 11:49

Latest Comments

erbridge commented on 2016-10-22 14:23

Looks like my terminal stopped starting as login shells for some reason... PATH was the issue.

lolilolicon commented on 2016-10-21 16:30

Uhm, wtf. I already put perl in makedepends. wtf man? Your PATH is fucked up?

lolilolicon commented on 2016-10-21 16:27

This has been brought up several times. pod2man is part of the perl
package, which is in the "base" group, which IIRC means it's assumed
to be available on the system.

For instance, the script also calls basic utilities such as grep, sed, awk,
tee, cat ... They are assumed to be available on all systems.

But I will add perl to makedepends for the next pkgver bump, just to make you happy.

erbridge commented on 2016-10-21 15:43

Looks like it's now missing a dependency:

configure: error: pod2man is required

lolilolicon commented on 2015-12-26 05:02

`rec -r` is not in 2.4.1 since the commit where it was added was made after this release. I haven't made a new release yet because I feel there isn't enough change since the last.

therocode commented on 2015-12-23 12:59

Hm, when installing this package I don't seem to be getting support for the -r <fps> option of the rec subcommand. I checked the installed /usr/lib/ffcast/subcmd folder and the rec command only has -m and not the -r as seen in the source of the git repo. This seems odd to me since the github one has it and this package seems to install through that. Any ideas?