Package Details: ffmpeg-amd-full 5.1-1

Git Clone URL: https://aur.archlinux.org/ffmpeg-amd-full.git (read-only, click to copy)
Package Base: ffmpeg-amd-full
Description: Complete solution to record, convert and stream audio and video (all possible features for AMD)
Upstream URL: https://www.ffmpeg.org/
Keywords: audio codec convert encoder media svt video
Licenses: custom: nonfree and unredistributable
Conflicts: ffmpeg
Provides: ffmpeg, ffmpeg-full, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: nathanielcwm
Maintainer: nathanielcwm
Last Packager: nathanielcwm
Votes: 8
Popularity: 0.72
First Submitted: 2020-04-15 07:09 (UTC)
Last Updated: 2022-07-30 09:21 (UTC)

Required by (1573)

Sources (7)

Latest Comments

1 2 3 Next › Last »

costor commented on 2022-07-30 14:07 (UTC)

@Fifis You can run gpg --recv-keys FCF986EA15E6E293A5644F10B4322F04D67658D8 or gpg --recv-keys B4322F04D67658D8 to import the key.

@langfingaz Seems like celt is available on the AUR again.

langfingaz commented on 2022-07-18 18:29 (UTC) (edited on 2022-07-24 11:30 (UTC) by langfingaz)

This package can't be built at the moment as the dependency celt does no longer exist. Any ideas what we could do about this?

Edit: From https://celt-codec.org/:

—The CELT codec has been merged into the IETF Opus codec and is now obsolete—

Edit: celt is not available on the AUR.

Fifis commented on 2022-06-03 20:43 (UTC) (edited on 2022-06-03 21:02 (UTC) by Fifis)

Cannot install it due to this:

:: PGP keys need importing:
 -> FCF986EA15E6E293A5644F10B4322F04D67658D8, required by: ffmpeg-amd-full
==> Import? [Y/n] Y
:: Importing keys with gpg...
gpg: keyserver receive failed: Server indicated a failure
 -> problem importing keys

Solution: import https://ffmpeg.org/ffmpeg-devel.asc, but there must be a better way. Any suggestions?

abcfy2 commented on 2022-05-07 01:52 (UTC)

Build failed:

  -> Running ffmpeg configure script...
ERROR: chromaprint not found

veganvelociraptr commented on 2022-05-01 04:41 (UTC)

flite1-patched does no longer exist in AUR. Is it possible to use flite1 instead, like ffmpeg-amd-full-git does?

nathanielcwm commented on 2022-02-20 03:27 (UTC)

brauliobo is there a specific reason why chromaprint-fftw is required?

For your vmaf issue make sure your vmaf package is up to date.

brauliobo commented on 2022-02-18 15:21 (UTC)

dependency is on chromaprint-fftw, not on chromaprint

brauliobo commented on 2022-02-18 14:08 (UTC)

got the error:

  -> Running ffmpeg configure script...
ERROR: libvmaf >= 2.0.0 not found using pkg-config

kogasa commented on 2022-02-17 18:42 (UTC) (edited on 2022-02-17 18:44 (UTC) by kogasa)

FYI: Mainline ffmpeg has just bumped up to 5.0 and 4.4 has been added as extra/ffmpeg4.4. This comes with a collection of packages whose dependencies have been updated to require 5.0, so system upgrades may not be possible while this package remains at ver 4.4.

One solution is to install ffmpeg-amd-full-git (v5.1) and extra/ffmpeg4.4 until this package is updated.

prg commented on 2022-01-02 02:38 (UTC)

It seems the libopenmpt-svn can be replaced with libopenmpt - I don't believe this build of ffmpeg requires the latest subversion version of libopenmpt.

This allows ffmpeg-amd-full and mpd to be installed simultaneously