Package Details: ffmpeg-compat-55 2.3.6-3

Git Clone URL: https://aur.archlinux.org/ffmpeg-compat-55.git (read-only)
Package Base: ffmpeg-compat-55
Description: Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package
Upstream URL: http://ffmpeg.org/
Licenses: GPL
Provides: libavcodec.so, libavdevice.so, libavformat.so
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 23
Popularity: 0.000605
First Submitted: 2014-10-04 21:33
Last Updated: 2019-03-02 14:24

Required by (39)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

ector commented on 2016-11-02 17:32

nothing to do,even without sudo not modifcation the key, same thing for:
libavutil-52
here is the error:

==> Validazione di source file con sha256sums...
ffmpeg-2.3.6.tar.bz2 ... Verificato
ffmpeg-2.3.6.tar.bz2.asc ... Ignorato
==> Validazione delle firme dei sorgenti con gpg in corso...
ffmpeg-2.3.6.tar.bz2 ... NON RIUSCITO
==> ERRORE: Una o più firme PGP non possono essere verificate!
==> ERRORE: Makepkg non è riuscito a compilare libavutil-52.
==> Riavviare la compilazione di libavutil-52 [s/N]

Here, the key modifcation:

keith ~ $ gpg --keyserver pgp.mit.edu --recv-keys FCF986EA15E6E293A5644F10B4322F04D67658D8
gpg: key B4322F04D67658D8: "FFmpeg release signing key <ffmpeg-devel@ffmpeg.org>" not changed
gpg: Numero totale esaminato: 1
gpg: non modificate: 1

best regards
ector

Muflone commented on 2016-10-31 21:48

@ector
remove sudo from the previous command.
The user that builds the package is yours, not root.

ector commented on 2016-10-31 08:59

thanks x the mouflon answer, but does not change the keys, I am installing ffmpeg-compat on kde-antergos, maybe it is not compatible with antegos ??
I get this response when I give the command keys:
keith ~ $ sudo gpg --keyserver pgp.mit.edu --recv-keys FCF986EA15E6E293A5644F10B4322F04D67658D8
[sudo] password di keith:
gpg: key B4322F04D67658D8: "FFmpeg release signing key <ffmpeg-devel@ffmpeg.org>" not changed
gpg: Numero totale esaminato: 1
gpg: non modificate: 1
keith ~ $ ffmpeg-compat

thank

Muflone commented on 2016-10-29 15:18

@ector
you need to import the gpg key
gpg --keyserver pgp.mit.edu --recv-keys FCF986EA15E6E293A5644F10B4322F04D67658D8

ector commented on 2016-10-28 11:19

salve,
when I install ffmpeg-compat I have this error:

100 473 100 473 0 0 1495 0 --:--:-- --:--:-- --:--:-- 1496
==> Validazione di source file con sha256sums...
ffmpeg-2.3.6.tar.bz2 ... Verificato
ffmpeg-2.3.6.tar.bz2.asc ... Ignorato
==> Validazione delle firme dei sorgenti con gpg in corso...
ffmpeg-2.3.6.tar.bz2 ... NON RIUSCITO
==> ERRORE: Una o più firme PGP non possono essere verificate!
==> ERRORE: Makepkg non è riuscito a compilare libavutil-52.
==> Riavviare la compilazione di libavutil-52 [s/N]
==> -----------------------------------------------
==>

Muflone commented on 2016-10-18 00:06

@felis
the package ffmpeg2.8 in extra repository already contains libavformat.so.56, libavdevice.so.56 and libavcodec.so.56

felis commented on 2016-09-29 16:39

Seems like the main package has moved to 57. Can you make a package for version 56?

Muflone commented on 2016-02-07 00:55

Isn't the 56 version the same for the ffmpeg package?

EndlessEden commented on 2016-01-04 22:05

can we get the same for 56. for those of us running trunk versions of ffmpeg.

Muflone commented on 2014-11-05 18:17

Ok, I got it.
Such encoder is provided by the libcrystalhd 20100703-3 from the AUR.
Please remove such package or build this package in a clean environment.