Package Details: ffmpeg-compat-55 2.3.6-3

Git Clone URL: https://aur.archlinux.org/ffmpeg-compat-55.git (read-only)
Package Base: ffmpeg-compat-55
Description: Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package
Upstream URL: http://ffmpeg.org/
Licenses: GPL
Provides: libavcodec.so, libavdevice.so, libavformat.so
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 23
Popularity: 0.000613
First Submitted: 2014-10-04 21:33
Last Updated: 2019-03-02 14:24

Required by (39)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3

Muflone commented on 2014-11-05 18:07

@LeetShiva
The difference between your build process and mine is that you're trying to build the h264_crystalhd codec which I haven't and I don't know where you're picking it from. Maybe the ffmpeg build process detects that in your system but the build process for this encoder is broken.

You should build the package in a clean chroot (extra-x86_64-build) or explain to me how to enable such encoder which is not provided by any package dependencies.

Muflone commented on 2014-11-05 17:45

@LeetShiva
I cannot reproduce your issue, neither in i686 nor in x86_64. What kernel version are you using?

LeetShiva commented on 2014-10-19 22:52

This aur package fails to build on my machine.
This is the output I get with errors http://pastebin.com/7fTeff4z
May you please fix this or tell me how to fix this myself.