Package Details: ffmpeg-compat-57 3.4.2-2

Git Clone URL: https://aur.archlinux.org/ffmpeg-compat-57.git (read-only)
Package Base: ffmpeg-compat-57
Description: Compatibility package for ffmpeg to provide versions 57 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package
Upstream URL: http://ffmpeg.org/
Keywords: libavcodec.so-57 libavdevice.so-57 libavformat.so-57 libavutil-55 libavutils-55
Licenses: GPL
Provides: libavcodec.so=57, libavdevice.so=57, libavfilter.so=6, libavformat.so=57, libavresample.so=3, libavutil.so=55, libpostproc.so=54, libswresample.so=2, libswscale.so=4
Submitter: SonnyX
Maintainer: SonnyX
Last Packager: SonnyX
Votes: 9
Popularity: 0.220807
First Submitted: 2018-03-16 22:34
Last Updated: 2018-08-18 15:47

Dependencies (47)

Required by (75)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3

pavlushka commented on 2018-05-19 22:06

@Sonnyx but your PKGBUILD mentioned openjpeg as dependency and openjpeg2 and openjpeg are not in conflict and had to install openjpeg also to make the compiling happen.

f1u77y commented on 2018-05-15 05:34

It complains: ERROR: libopenjpeg not found. The patch is for libopenjpeg 2.2 but there is already openjpeg 2.3. Substituting 2.2 with 2.3 everywhere in the patch helps. Please update the package.

bepvte commented on 2018-05-11 14:25

https://pastebin.com/fKy5jBgJ this patch enables swrescale 57 and other libraries that arent provided by the new version of ffmpeg, I have tested it and it works. This is the first time I have used the 'provides' field so there might be a problem there.

SonnyX commented on 2018-04-22 11:46

@Saren I already include openjpeg2 in the dependency list, which is version two of openjpeg afaik?

Saren commented on 2018-04-21 13:36

please add openjpeg into dependency list