Package Details: ffmpeg-shinobi 4.3.4-2

Git Clone URL: https://aur.archlinux.org/ffmpeg-shinobi.git (read-only, click to copy)
Package Base: ffmpeg-shinobi
Description: FFmpeg from the release/4.3 branch for use with Shinobi
Upstream URL: https://ffmpeg.org/
Licenses: GPL3
Conflicts: ffmpeg
Provides: ffmpeg, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 0
Popularity: 0.000000
First Submitted: 2021-09-28 13:09 (UTC)
Last Updated: 2022-05-07 11:10 (UTC)

Required by (1670)

Sources (4)

Latest Comments

graysky commented on 2021-12-02 19:07 (UTC) (edited on 2021-12-02 21:25 (UTC) by graysky)

EDIT: I tracking it down to what I believe is building with clang 13. It works fine with clang 12.

https://bbs.archlinux.org/viewtopic.php?id=271814

EDIT2: loqs found the solution, fixed in 4.3.2-5

klusark commented on 2021-12-02 13:13 (UTC)

Doesn't build for me, I get

==> Retrieving sources...
  -> Found vmaf-model-path.patch
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of ffmpeg git repo...
Cloning into 'ffmpeg'...
done.
Switched to a new branch 'makepkg'
==> Starting prepare()...
patching file libavfilter/vf_libvmaf.c
==> Starting pkgver()...
==> Starting build()...
ERROR: cuda_llvm requested but not found

If you think configure made a mistake, make sure you are using the latest
version from Git.  If the latest version fails, report the problem to the
ffmpeg-user@ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net.
Include the log file "ffbuild/config.log" produced by configure as this will help
solve the problem.
==> ERROR: A failure occurred in build().
    Aborting...