Package Details: fifth 0.5-1

Git Clone URL: https://aur.archlinux.org/fifth.git (read-only)
Package Base: fifth
Description: Browser that carries the best features from Opera
Upstream URL: http://fifth-browser.sourceforge.net
Licenses: GPL3
Submitter: boenki
Maintainer: None
Last Packager: boenki
Votes: 7
Popularity: 0.000005
First Submitted: 2014-12-24 22:06
Last Updated: 2016-04-30 21:45

Latest Comments

dreieck commented on 2017-09-07 19:48

I put an updated package to the AUR:

https://aur.archlinux.org/packages/fifth-git/

kozaki commented on 2016-03-31 11:45

clbr has released v0.5.

I updated boenki's PKGBUILD here:
https://ptpb.pw/eTGU

kozaki commented on 2016-02-08 19:46

clbr mentions 1gb is enough to build for the smallest configuration. « (no -g, -DNDEBUG). My tree in such a config is 791mb, then about 150mb. » https://github.com/clbr/webkitfltk/issues/9

Let us know if that could allow for a faster build, thanks (no experimented compiler here :-§ )

carstene1ns commented on 2015-12-09 08:32

@Voice: Seems like your compiler crashed/was killed (maybe because your system ran out of memory?) You can likely check in the syslog/journal.

Voice commented on 2015-12-09 00:14

Build fail log 2015-12-08
http://pastebin.archlinux.fr/1771418
Note: Takes an incredibly long time to compile what it did manage.

boenki commented on 2014-12-25 19:31

@sekret: ATM webkitfltk is built with staticlibs. I'll try to use shared libs soon, but it takes so long to rebuild.
Your comments on how to improve these PKGBUILDs are welcome!
Steffen

sekret commented on 2014-12-25 12:28

Thanks for this! I was just starting to work on a PKGBUILD for this, you were faster :) Let's see if it all builds fine, especially webkitfltk caused problems for me (git snapshot), I hope your stable one works!