Package Details: fiji-binary 20151222-1

Git Clone URL: https://aur.archlinux.org/fiji-binary.git (read-only)
Package Base: fiji-binary
Description: ImageJ distribution with a lot of plugins for scientific (especially biology related) image processing.
Upstream URL: http://fiji.sc/
Licenses: GPL
Conflicts: fiji-binary-latest
Provides: fiji=20151222, fiji-binary=20151222
Replaces: fiji<=20151222, fiji-binary<=20151222
Submitter: radioxoma
Maintainer: radioxoma
Last Packager: radioxoma
Votes: 11
Popularity: 0.903685
First Submitted: 2015-06-16 14:19
Last Updated: 2016-01-16 17:52

Latest Comments

petecan commented on 2016-02-22 12:44

In my case, for getting rid of unnecessary "cannot update" messages, it is not enough to get rid of "plugins/Fiji_Updater.jar", but also of "jars/imagej-updater-0.7.8.jar". Probably we could use a glob to avoid forgetting to change the jar version.

Cheers
Santi

boina commented on 2015-12-01 04:59

Thank you a lot!! I should have locked at the PKGBUILD before. I uncommented the latest source and worked flawlesly!!
Best, Jose.

radioxoma commented on 2015-11-30 13:27

This package wasn't supposed to be "updatable" - just latest lifeline version. `Fiji_Updater.jar` was removed during makepkg run (see PKGBUILD source, https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=fiji-binary&id=b664017f73f99246c31796b9fdde4d8e0ff96a0f#n53).

If you would like to use latest Fiji, there are two ways:
1. Edit the PKGBUILD and change source to latest build (I intentionally left it in commented section) and reinstall the package. Also you could change package version to download date, so new lifeline release, which can be outdated relatively to your current installation, won't be bothering you.
2. Just unpack and use vanilla archive from http://fiji.sc/Downloads somewhere in $HOME directory.

Cheers, Eugene.

boina commented on 2015-11-28 00:23

Thanks for the package.
I have one problem tough. I needed to update the bioformats plugin and so started imagej as root. After the update fiji won't start anymore as a regular user with the following warning:

"Could not move /opt/fiji/update/scripts/Miji.m to /opt/fiji/scripts/Miji.m: Permission denied"

Regards, jose.