Package Details: file-roller-ja 3.26.2-1

Git Clone URL: https://aur.archlinux.org/file-roller-ja.git (read-only, click to copy)
Package Base: file-roller-ja
Description: the file-roller with an additional patch to use unzip-iconv for unzip archive file cp932 charset.
Upstream URL: http://www.gnome.org
Keywords: file-roller
Licenses: GPL
Conflicts: file-roller
Provides: file-roller
Submitter: luozengbin
Maintainer: None
Last Packager: luozengbin
Votes: 4
Popularity: 0.000000
First Submitted: 2015-10-08 07:30 (UTC)
Last Updated: 2017-11-24 15:32 (UTC)

Required by (9)

Sources (3)

Latest Comments

notuxius commented on 2017-10-06 08:15 (UTC)

Works for me currently without any errors

jaro3 commented on 2017-04-19 02:38 (UTC)

Doesn't work on UTF-8 system :-(

notuxius commented on 2016-12-17 10:51 (UTC)

"There is no command installed for Zip archive files" error after installing this package and replacing regular file-roller. Though after installing regular file-roller package back - zip file opening without error and with correct charset. Thanks for your work.