Package Details: file-roller-ja 3.24.1-1

Git Clone URL: https://aur.archlinux.org/file-roller-ja.git (read-only)
Package Base: file-roller-ja
Description: the file-roller with an additional patch to use unzip-iconv for unzip archive file cp932 charset.
Upstream URL: http://www.gnome.org
Keywords: file-roller
Licenses: GPL
Groups: gnome-extra
Conflicts: file-roller
Provides: file-roller
Submitter: luozengbin
Maintainer: luozengbin
Last Packager: luozengbin
Votes: 3
Popularity: 0.000529
First Submitted: 2015-10-08 07:30
Last Updated: 2017-07-13 02:48

Dependencies (20)

Required by (5)

Sources (3)

Latest Comments

jaro3 commented on 2017-04-19 02:38

Doesn't work on UTF-8 system :-(

notuxius commented on 2016-12-17 10:51

"There is no command installed for Zip archive files" error after installing this package and replacing regular file-roller. Though after installing regular file-roller package back - zip file opening without error and with correct charset. Thanks for your work.