Package Details: filebot 4.8.5-2

Git Clone URL: https://aur.archlinux.org/filebot.git (read-only)
Package Base: filebot
Description: The ultimate TV and Movie Renamer
Upstream URL: https://www.filebot.net/
Keywords: mass media rename subtitle
Licenses: Commercial
Conflicts: filebot-git, filebot47
Provides: filebot
Submitter: ndowens
Maintainer: rvasilev
Last Packager: rvasilev
Votes: 128
Popularity: 0.206275
First Submitted: 2009-06-21 07:41
Last Updated: 2019-04-17 17:16

Dependencies (8)

Required by (0)

Sources (2)

Pinned Comments

rvasilev commented on 2018-11-11 11:46

Please report this package bugs & fixes https://github.com/arch-noob/filebot-git

Ok. I've changed my mind. 4.8.5 beta published

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

rednoah commented on 2018-08-12 15:03

The new tarball package should make things a lot easier, as you won't need any build or runtime dependencies other than Java 8.

max.bra commented on 2018-08-12 09:49

There's nothing new on 4.8.2, only tons of distro building commits. Guessing if this pkg will be more and more difficult to build.

max.bra commented on 2018-05-21 07:16

?? How is it possible? Have you installed a JFK from a wrong architecture? Give a try with arm jdk 9.

geosmin commented on 2018-05-20 22:28

rpi3, alarm

In fact I think setting # archlinux-java set java-10-jdk yields:

$ filebot
/usr/bin/filebot: line 21: /usr/bin/java: cannot execute binary file: Exec format error

max.bra commented on 2018-05-19 07:48

Can I have some details about your system and your archlinux installation?

geosmin commented on 2018-05-19 00:51

Getting this error on build:

==> Starting build()...
/usr/share/apache-ant/bin/ant: line 338: /usr/bin/java: cannot execute binary file: Exec format error
/usr/share/apache-ant/bin/ant: line 338: /usr/bin/java: Success
==> ERROR: A failure occurred in build().
Aborting...
:: failed to build filebot package(s)

mithrial commented on 2018-04-15 13:19

When running with Java 9 or 10, after doing a rename, I always get the Exception:

Exception in thread "HistorySpoolerShutdownHook" java.lang.NoClassDefFoundError: javax/xml/bind/JAXBContext

This can be omitted by adding --add-modules java.xml.bind to the launch parameters.

rednoah commented on 2018-04-15 03:37

HINT: TheTVDB and FanartTV are two different sites. The chances of randomly generating the same 64-bit key is very very small. ;)

Best to apply for your own API keys and then test them to make sure everything is working before adding them to the public repository.

NYG140 commented on 2018-04-12 15:37

Quick update, I solved my problem.

The latest Filebot package's API keys have been disabled. Which means the package will not function stock. What you need to do is register you own API keys on each website and then enter them in MAKEPKG when installing.

NYG140 commented on 2018-04-11 19:59

Is anyone having trouble with the API Key for fanart.tv? Everytime I run a sort every file errors with:

Server returned HTTP response code: 401 for URL: https://webservice.fanart.tv/v3/movies/121856?api_key=BA864DEE427E384A

401 being "API key is invalid or disabled"

I've tried rebuilding Filebot with a personal API key as well as the default but it just seems like Fanarts whole API key system is down. So just going to have to wait it out. Would be great if someone could confirm that they are having the same issue.