Package Details: filebot 4.8.5-5

Git Clone URL: https://aur.archlinux.org/filebot.git (read-only)
Package Base: filebot
Description: The ultimate TV and Movie Renamer
Upstream URL: https://www.filebot.net/
Keywords: mass media rename subtitle
Licenses: Commercial
Conflicts: filebot-git, filebot47
Provides: filebot
Submitter: ndowens
Maintainer: rvasilev
Last Packager: rvasilev
Votes: 129
Popularity: 0.993164
First Submitted: 2009-06-21 07:41
Last Updated: 2019-09-09 16:56

Dependencies (8)

Required by (0)

Sources (2)

Pinned Comments

rvasilev commented on 2018-11-11 11:46

Please report this package bugs & fixes https://github.com/arch-noob/filebot

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

j1simon commented on 2017-06-10 20:24

The erroneous line in PKGBUILD:

md5sums=('47f4a51ee060cf5fec68843fecbbeeb6'

The right one:

md5sums=('961dbdb7d6c62c133952df2f9f427d96'

If I download the snapshot of this package and I execute: ' makepkg -g >> PKGBUILD', the installation works. Please, fix it.

max.bra commented on 2017-06-07 16:39

> I think I found the reason of this bug:
> https://www.filebot.net/forums/viewtopic.php?f=8&t=5091
> There seems to be a problem with sourceforge.

mmm, it seems a serious problem of data corruption...

Anonymous comment on 2017-06-07 10:51

I think I found the reason of this bug:
https://www.filebot.net/forums/viewtopic.php?f=8&t=5091
There seems to be a problem with sourceforge.

Anonymous comment on 2017-06-07 10:14

The problem is still happening even after your update, and what is strange is that I did some tests and the file that is being downloaded has different versions (md5 values) when I download it each time. And even after matching the correct md5 value I got another error saying that the file: FileBot.jar was not found on the "Install" section of the PKGBUILD file.

max.bra commented on 2017-06-07 07:59

hi chmercesmoreira, thanks for reporting. done.

Anonymous comment on 2017-06-07 04:38

There is a fail on the md5 test for the file FileBot_4.7.9-portable.tar.xz, could you fix this please?

max.bra commented on 2017-05-26 13:24

hi juanrodgil,
thanks for reporting.
just tested here with no problem...
are you using an AUR helper?
can you try to download the snapshot of this package (https://aur.archlinux.org/cgit/aur.git/snapshot/filebot.tar.gz), uncompress it and do a simple 'makepkg'?

juanrodgil commented on 2017-05-26 09:44

Hi,
It fail building by not found this file:
'jna-4.3.0/lib/native/libjnidispatch.so'

max.bra commented on 2017-04-04 06:48

hi fryfrog,
openjfx is not optional, it is mandatory but only on openjdk

fryfrog commented on 2017-04-04 01:32

(1/1) upgrading filebot [##########################################################################] 100%
==> if you use OpenJDK as Java VM you must also install OpenJFX
==> https://wiki.archlinux.org/index.php/Java#OpenJFX

Maybe openjfx should be an opt depend?