Package Details: filebot 4.9.4-2

Git Clone URL: https://aur.archlinux.org/filebot.git (read-only, click to copy)
Package Base: filebot
Description: The ultimate TV and Movie Renamer
Upstream URL: https://www.filebot.net/
Keywords: mass media rename subtitle
Licenses: Commercial
Conflicts: filebot-git, filebot47
Provides: filebot
Submitter: ndowens
Maintainer: rvasilev
Last Packager: rvasilev
Votes: 132
Popularity: 1.36
First Submitted: 2009-06-21 07:41
Last Updated: 2021-08-26 17:08

Pinned Comments

rvasilev commented on 2018-11-11 11:46

This package is looking for a co-maintainer.

Please report this package bugs & fixes https://github.com/arch-noob/filebot

There's some work happening to stabilize package behavior. Thank you for feedback.

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 14 ... Next › Last »

broken.pipe commented on 2017-01-06 11:33

Thanks! Your last upgrade fixed the problem! Setlocale can't change the locale to en_US.UTF-8 but it seems to be a minor issue.

markus@DESKTOP:~% filebot -version
/usr/bin/filebot: Zeile 5: Warnung: setlocale: LC_ALL: Kann die Locale nicht ändern (en_US.UTF-8).
FileBot 4.7.7 (r4678) / OpenJDK Runtime Environment 1.8.0_112 / Linux 4.8.15-2-ck-skylake (amd64)

max.bra commented on 2017-01-06 09:51

hi broken.pipe
terminal results of "filebot -version"?
anything interesting in journal log?
kde with oxygen?
thanks for reporting.

broken.pipe commented on 2017-01-06 08:55

Thanks for the update. After the upgrade i can't load any files. the "Original Files" window remains empty.

apodim commented on 2016-12-24 19:42

Just a note to those that don't want to use java-p7zip-binding, or can't because their platform is not supported (arm).

You can also use "Apache Common VFS", which is actually the default extractor of filebot portable, or "p7zip".

max.bra commented on 2016-09-29 06:27

@talonz
there is a dedicaded post install advice for that.

talonz commented on 2016-09-29 06:22

Needed to install java-openjfx to be able to rename files.

max.bra commented on 2016-08-09 17:04

sorry i can't monitor source change without version bump
i'm not able right now to update the package: can you download a snapshot of the package and do a "updpkgsum && makepkg"?

krypt commented on 2016-08-08 13:49

md5 doesn't match for FileBot_4.7.1-portable.zip

max.bra commented on 2016-08-02 21:34

@j1simon
> Can you put a mandatory dependency depending on the installed java vm?
Unfortunately it's not possible

> Otherwise, it might be good idea to put as optional dependency with a brief explanation.
This is not the case of an optional dependency (it's exactly mandatory) but a package message/advice post installation is an easy solution completely adoptable

applying... done! and thanks for reporting

j1simon commented on 2016-08-02 13:57

ok, I understand, it's only a mandatory dependency when openjdk is the java vm installed. Can you put a mandatory dependency depending on the installed java vm? Otherwise, it might be good idea to put as optional dependency with a brief explanation. What do you think?