Package Details: filebot 5.1.3-3

Git Clone URL: https://aur.archlinux.org/filebot.git (read-only, click to copy)
Package Base: filebot
Description: The ultimate TV and Movie Renamer
Upstream URL: https://www.filebot.net/
Keywords: mass media rename subtitle
Licenses: Commercial
Conflicts: filebot-git, filebot47
Provides: filebot
Submitter: ndowens
Maintainer: rvasilev
Last Packager: rvasilev
Votes: 138
Popularity: 0.48
First Submitted: 2009-06-21 07:41 (UTC)
Last Updated: 2024-03-30 19:38 (UTC)

Dependencies (6)

Required by (0)

Sources (3)

Pinned Comments

mithrial commented on 2022-03-03 21:16 (UTC)

This package now verifies the downloaded package against rednoahs PGP key:

gpg --recv-keys B0976E51E5C047AD0FD051294E402EBF7C3C6A71

(The key from https://get.filebot.net/filebot/KEYS )

rvasilev commented on 2018-11-11 11:46 (UTC) (edited on 2022-03-03 22:07 (UTC) by rvasilev)

Looking for a co-maintainer.

Please report bugs & fixes https://github.com/arch-noob/filebot

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 .. 25 Next › Last »

max.bra commented on 2018-09-05 07:13 (UTC)

What about

java -version

?

sachilles commented on 2018-09-04 16:00 (UTC) (edited on 2018-09-04 16:01 (UTC) by sachilles)

Please help, I can't upgrade since I always get some errors like

BUILD FAILED
/tmp/yaourt-tmp-user/aur-filebot/src/filebot/build.xml:698: java.lang.UnsupportedClassVersionError: net/filebot/ant/spk/PackageTask : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:803)
    at org.apache.tools.ant.AntClassLoader.defineClassFromData(AntClassLoader.java:1149)
    at org.apache.tools.ant.AntClassLoader.getClassFromStream(AntClassLoader.java:1320)
    at org.apache.tools.ant.AntClassLoader.findClassInComponents(AntClassLoader.java:1376)
    at org.apache.tools.ant.AntClassLoader.findClass(AntClassLoader.java:1337)
    at org.apache.tools.ant.AntClassLoader.loadClass(AntClassLoader.java:1089)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:278)
    at org.apache.tools.ant.taskdefs.Definer.addDefinition(Definer.java:579)
    at org.apache.tools.ant.taskdefs.Definer.execute(Definer.java:237)
    at org.apache.tools.ant.taskdefs.Antlib.execute(Antlib.java:180)
    at org.apache.tools.ant.taskdefs.Definer.loadAntlib(Definer.java:428)
    at org.apache.tools.ant.taskdefs.Definer.execute(Definer.java:277)
    at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:293)
    at sun.reflect.GeneratedMethodAccessor4.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:606)
    at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
    at org.apache.tools.ant.Task.perform(Task.java:348)
    at org.apache.tools.ant.Target.execute(Target.java:435)
    at org.apache.tools.ant.Target.performTasks(Target.java:456)
    at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1405)
    at org.apache.tools.ant.Project.executeTarget(Project.java:1376)
    at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
    at org.apache.tools.ant.Project.executeTargets(Project.java:1260)
    at org.apache.tools.ant.Main.runBuild(Main.java:854)
    at org.apache.tools.ant.Main.startAnt(Main.java:236)
    at org.apache.tools.ant.launch.Launcher.run(Launcher.java:285)
    at org.apache.tools.ant.launch.Launcher.main(Launcher.java:112)

My default jdk is "java-10-jdk" (see pinned comment above). Do you have any ideas?

max.bra commented on 2018-09-02 10:29 (UTC)

@Cadair

Do you copy? No improvements?

max.bra commented on 2018-08-29 14:42 (UTC)

@Cadair

you out-of-date flagged this:

4.8.2 has been released, and it looks like it contains a number of linux related improvements :)

please, can you list here the interesting new linux related improvements?

rednoah commented on 2018-08-12 15:03 (UTC)

The new tarball package should make things a lot easier, as you won't need any build or runtime dependencies other than Java 8.

max.bra commented on 2018-08-12 09:49 (UTC)

There's nothing new on 4.8.2, only tons of distro building commits. Guessing if this pkg will be more and more difficult to build.

max.bra commented on 2018-05-21 07:16 (UTC) (edited on 2018-05-21 07:17 (UTC) by max.bra)

?? How is it possible? Have you installed a JFK from a wrong architecture? Give a try with arm jdk 9.

geosmin commented on 2018-05-20 22:28 (UTC) (edited on 2018-05-20 22:29 (UTC) by geosmin)

rpi3, alarm

In fact I think setting # archlinux-java set java-10-jdk yields:

$ filebot
/usr/bin/filebot: line 21: /usr/bin/java: cannot execute binary file: Exec format error

max.bra commented on 2018-05-19 07:48 (UTC)

Can I have some details about your system and your archlinux installation?