Package Details: findwild 2.2-2

Git Clone URL: (read-only)
Package Base: findwild
Description: A program to find files with a nice gtk interface
Upstream URL:
Licenses: GPL3
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 10
Popularity: 0.000000
First Submitted: 2008-01-27 01:29
Last Updated: 2016-05-08 13:53

Latest Comments

haawda commented on 2016-05-09 08:57

fixed now

haawda commented on 2016-05-08 13:52

run updpkgsums

schnedan commented on 2016-05-08 13:38

since weeks/month, findwild does not compile:
(even tried building in clean chroot)

==> Building in chroot for [extra] (x86_64)...
==> Creating clean working copy [danny]...done
==> Making package: findwild 2.2-1 (Sun May 8 15:30:10 CEST 2016)
==> Retrieving sources...
-> Downloading findwild-2.2.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 281k 100 281k 0 0 152k 0 0:00:01 0:00:01 --:--:-- 152k
==> Validating source files with md5sums...
findwild-2.2.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Could not download sources.

haawda commented on 2012-07-26 19:18


Anonymous comment on 2012-07-26 10:37

I cannot compile findwild. System is up to date.

g++ -Wl,-O1,--sort-common,--as-needed,-z,relro findwild.o zfuncs.o `pkg-config --libs gtk+-3.0` -o findwild
/usr/bin/ld: zfuncs.o: undefined reference to symbol 'pthread_create@@GLIBC_2.2.5'
/usr/bin/ld: note: 'pthread_create@@GLIBC_2.2.5' is defined in DSO /usr/lib/ so try adding it to the linker command line
/usr/lib/ could not read symbols: Invalid operation

haawda commented on 2011-05-07 11:20

I think you are not using the latest PKGBUILD. findwild is at version 1.2.

kfgz commented on 2010-05-04 15:35

Please correct PKGBUILD because findwild binary is in /usr/local/bin

haawda commented on 2010-04-24 12:56

md5sum changed, new LFLAGS needed.

haawda commented on 2010-03-27 15:27

old PKGBUILD won't work