Package Details: firefox-dev 56.0b3_20170815141045-1

Git Clone URL: https://aur.archlinux.org/firefox-dev.git (read-only)
Package Base: firefox-dev
Description: Mozilla Firefox Developer Edition
Upstream URL: http://www.mozilla.org/firefox/developer
Keywords: dev developer en-us firefox
Licenses: GPL, MPL, LGPL
Submitter: denvit
Maintainer: denvit
Last Packager: denvit
Votes: 27
Popularity: 13.476520
First Submitted: 2017-06-14 19:14
Last Updated: 2017-08-17 00:00

Latest Comments

MrHritik commented on 2017-08-14 09:58

This one's updated. This should be on https://wiki.archlinux.org/index.php/firefox

r3b311i0n commented on 2017-08-14 05:28

@TheBarber did you try with a clean profile?

TheBarber commented on 2017-08-14 03:03

I just did the most recent update and have been having it crash upon launching as well. Any idea as to how to correct this?

denvit commented on 2017-07-26 14:47

@TheEdgeOfRage

Really, really strange. It works fine for me: http://i.imgur.com/VtNLbBq.jpg

Can you try to update it again?

TheEdgeOfRage commented on 2017-07-25 21:09

The latest update results in a crash instantly upon launching with the following error:

XPCOMGlueLoad error for file /opt/firefox-developer/libnss3.so:
/opt/firefox-developer/libnss3.so: invalid ELF header
Couldn't load XPCOM.

denvit commented on 2017-07-01 09:47

You're right @finnickal, will do!

finnickal commented on 2017-06-29 20:46

Might make sense to have this conflict with firefox-developer (though not with firefox).

denvit commented on 2017-06-28 14:18

Apparently Firefox passed from b3 to b5, without rolling out b4. Don't know the reason.

cc/ @dampkwab

denvit commented on 2017-06-27 18:47

@dampkwab Don't worry. I enjoy having the latest release of Firefox too :D

dampkwab commented on 2017-06-26 23:39

Sorry @denvit, I was too keen! Thanks for your work maintaining this package!

All comments