Package Details: firefox-esr60-i18n-an 60.9.0-1

Git Clone URL: https://aur.archlinux.org/firefox-esr60-i18n.git (read-only)
Package Base: firefox-esr60-i18n
Description: Language pack for Firefox ESR 60
Upstream URL: https://www.mozilla.org/en-US/firefox/organizations/
Licenses: GPL, MPL, LGPL
Submitter: dctxmei
Maintainer: dctxmei
Last Packager: dctxmei
Votes: 0
Popularity: 0.000000
First Submitted: 2019-07-11 13:06
Last Updated: 2019-09-13 03:03

Dependencies (0)

Required by (0)

Sources (98)

Latest Comments

jhonn20 commented on 2019-07-23 18:09

Firefox now exclusively supports extensions built using the WebExtension API. Unsupported legacy extensions will no longer work in Firefox 60 ESR, but they will continue to work in Firefox 52 ESR, which will be supported until September 2018. http://www.yorconstruction.com/driveway-contractor/