Package Details: firefox-extension-accept-language-per-site 0.3.6-1

Git Clone URL: https://aur.archlinux.org/firefox-extension-accept-language-per-site.git (read-only, click to copy)
Package Base: firefox-extension-accept-language-per-site
Description: Firefox extension to change Accept-Language for different sites
Upstream URL: https://github.com/sorz/accept-language-per-site
Licenses: MIT
Groups: firefox-addons
Submitter: Auerhuhn
Maintainer: Auerhuhn
Last Packager: Auerhuhn
Votes: 0
Popularity: 0.000000
First Submitted: 2021-10-25 11:11 (UTC)
Last Updated: 2024-06-18 06:30 (UTC)

Latest Comments

Auerhuhn commented on 2022-01-03 16:25 (UTC)

Fixed, thanks @daregakimeta for the heads up.

daregakimeta commented on 2021-12-24 00:40 (UTC)

/home/bruh/.cache/paru/clone/firefox-extension-accept-language-per-site/PKGBUILD: line 22: zip: command not found
==> ERROR: A failure occurred in build().
    Aborting...
error: failed to build 'firefox-extension-accept-language-per-site-0.2.3-1': 
error: packages failed to build: firefox-extension-accept-language-per-site-0.2.3-1

I got the above error prior to installing zip, https://archlinux.org/packages/extra/x86_64/zip/. You might want to add it as a dependency.