Package Details: firestorm 6.6.8-1

Git Clone URL: https://aur.archlinux.org/firestorm.git (read-only, click to copy)
Package Base: firestorm
Description: An open source viewer for accessing virtual worlds
Upstream URL: https://www.firestormviewer.org
Licenses: LGPL
Conflicts: firestorm-beta-bin, firestorm-bin, firestorm-nightly
Provides: firestorm
Submitter: Arlas
Maintainer: Arlas (sudoquai, Graith95)
Last Packager: Graith95
Votes: 20
Popularity: 0.051798
First Submitted: 2019-07-16 04:11 (UTC)
Last Updated: 2023-02-06 23:39 (UTC)

Latest Comments

1 2 Next › Last »

Sonequa commented on 2022-09-18 09:56 (UTC)

I think it should be python-pip instead of python2-pip as build dependency after you updated it to python 3. I changed it locally and it built nicely.

Arlas commented on 2022-08-12 18:11 (UTC)

@Graith95

Thank you for your contribution. I have added you as a co-maintainer. If you don't okay with this, just talk to me. :-)

Best regards! Arlas

Graith95 commented on 2022-08-09 20:16 (UTC)

I have a working PKGBUILD for 6.5.6

https://gist.github.com/GraithTiger/d1e0e3417d36239de4ac213694b8f9e3

The main change is updating autobuild to 3.0/python3

MrVulcan commented on 2021-04-04 19:10 (UTC)

One of the dependencies is gconf. I found gconf, but it appears to be buggy and appears not to be maintained anymore. As long as this bug persists, only those who can work around it will be able to install (this version of) Firestorm.

sudoquai commented on 2020-09-21 21:08 (UTC) (edited on 2020-09-21 21:15 (UTC) by sudoquai)

Firestorm build still works fine for me - dontTarSelf.patch doesnt seem to fail @Kivarnis

Btw.: If anybody has problems with voice:

sudo pacman -S lib32-libidn11

Additionally i've had some problems with my bluetooth headset and was able to fix it this way:

rm -rf ~/.config/pulse # deletes pulseaudio config

pulseaudio -k

Check pulseaudio for proper microphone input before activating voice in SL:

pavucontrol

Kivarnis commented on 2019-09-22 02:36 (UTC)

dontTarSelf.patch ... FAILED

This no longer builds for me. In fact every time i have tried this package so far it has failed to build for one reason or another.

sudoquai commented on 2019-07-18 21:15 (UTC)

@flintstoney & @Arlas I can reproduce the bugfix of the PKGBUILD:

:: 1 Packages to upgrade. 1 aur/firestorm r57588.7b5a98fba31f-1 -> r57588.7b5a98fba31f-2

Seems to work correctly now. Thanks for your bugreport @flintstoney

Arlas commented on 2019-07-18 21:11 (UTC)

Hey, thank you for your report.

I have done a copy paste error. The version r57615.0af2879f89e3-1 is from firestorm-nightly and i did forgot to change it. (I have done firestorm-nightly first).

I changed it to the correct version in PKGBUILD now but it seems that we have to wait for until archlinux aur is going back to old version for release.

Best regards, Arlas

Ps.: Sudo is a good friend of mine. You can ask him he will contact me :-)

flintstoney commented on 2019-07-18 20:58 (UTC)

what about this? I don't really understand why here is an other version of the package? https://i.imgur.com/tWP5SoY.png