Package Details: flacsync 0.3.2-5

Git Clone URL: https://aur.archlinux.org/flacsync.git (read-only)
Package Base: flacsync
Description: Recursively mirror a directory tree of FLAC audio files to AAC/OGG
Upstream URL: https://github.com/cmcginty/flacsync
Licenses: GPL
Submitter: Pank
Maintainer: simon04
Last Packager: simon04
Votes: 3
Popularity: 0.000030
First Submitted: 2010-09-18 14:08
Last Updated: 2018-03-17 21:47

Dependencies (9)

Required by (0)

Sources (2)

Latest Comments

simon04 commented on 2018-03-17 21:47

@quartsize: thanks for the hint! This dependency is fixed in 0.3.2-5.

quartsize commented on 2018-03-17 20:53

My makepkg -sri removed python2-setuptools at the end, but it seems to be a runtime dependency.

simon04 commented on 2013-10-27 20:28

mutagen was listed as optional dependency, but that wasn't enough. In 0.3.2-4 it is a standard dependency. Thanks!

quantumphaze commented on 2013-10-26 08:26

Please add "mutagen" as a dependency. Flacsync fails to even "--help" without it.

Anthony25 commented on 2013-10-04 06:39

Thank you for the upgrade !

simon04 commented on 2013-10-04 06:35

Thank you for the notification and the fix.

Patched the file in 0.3.2-3 and reported upstream https://github.com/cmcginty/flacsync/pull/6

Anthony25 commented on 2013-10-03 22:38

It doesn't work anymore with python2-pillow, you have to modify the line 18 in /usr/lib/python2.7/site-packages/flacsync/encoder.py :
import Image
In :
import PIL.Image as Image

Anthony25 commented on 2013-10-03 22:35

It doesn't work anymore with python2-pillow, you have to modify the line 18 in /usr/lib/python2.7/site-packages/flacsync/encoder.py from :
import Image
To :
import PIL.Image as Image

simon04 commented on 2013-01-04 11:20

Thank you!

0.3.2-2: added python2-distribute as makedepends, lame and mutagen as optdepends.

starnostar commented on 2013-01-04 09:02

this also requires python2-distribute

Anonymous comment on 2011-05-03 19:50

Required dependencies for AAC encoding (both in AUR) :
- neroaacenc
- neroaactag

Anonymous comment on 2010-12-06 22:20

I am a robot. This is not an official message. AUR guidelines suggest to not include binaries. Examples:
flacsync/flacsync-0.3.1.tar.gz
Feel free to disregard this as you would any other comment. This robot will not post here again.