Package Details: flamerobin-git 0.9.2.r498.g0afb018-1

Git Clone URL: https://aur.archlinux.org/flamerobin-git.git (read-only)
Package Base: flamerobin-git
Description: A tool to handle Firebird database management
Upstream URL: http://www.flamerobin.org/
Licenses: Expat
Conflicts: flamerobin
Provides: flamerobin
Submitter: selumin
Maintainer: matt64
Last Packager: matt64
Votes: 69
Popularity: 0.011274
First Submitted: 2014-02-13 18:03
Last Updated: 2015-06-11 15:38

Required by (0)

Sources (1)

Latest Comments

fuan_k commented on 2018-06-09 16:14

It seems that the Boost libraries have been updated to 1.67 (https://git.archlinux.org/svntogit/packages.git/log/trunk?h=packages/boost) and flamerobin is looking for 1.66: flamerobin: error while loading shared libraries: libboost_thread.so.1.66.0: cannot open shared object file: No such file or directory

Edit: nevermind, I installed again (ver 0.9.3) and it works fine.

Anonymous comment on 2014-05-16 12:28

Adopted and fixed the PKGBUILD

Anonymous comment on 2014-04-29 22:03

Flagged out of date: see previous post

Anonymous comment on 2014-04-21 19:02

could you please update the
makedepends=('subversion') to makedepends=('git')

onny commented on 2013-07-31 22:43

flamerobin project switched from svn to git

Anonymous comment on 2011-08-29 04:32

no work for me :(

X_PRECOMP -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 ./src/gui/AboutBox.cpp
In file included from ./src/gui/AboutBox.cpp:47:0:
./src/frversion.h:7:22: error fatal: frsvnrev.h: No existe el fichero o el directorio
compilación terminada.
make: *** [flamerobin_AboutBox.o] Error 1

Magicking commented on 2011-05-11 22:40

If it doesn't compile, try adding the CXXFLAGS=-fpermissive
e.g:
The line "./configure \"
becomes
"CXXFLAGS=-fpermissive ./configure \"

wodim commented on 2011-05-03 18:53

Doesn't compile.

./src/addconstrainthandler.cpp:62:28: error: uninitialized const 'AddConstraintHandler::handlerInstance' [-fpermissive]
./src/addconstrainthandler.cpp:51:7: note: 'const class AddConstraintHandler' has no user-provided default constructor
make: *** [flamerobin_addconstrainthandler.o] Error 1

fsk141 commented on 2011-04-26 01:30

flamerobin 0.9.2-2 is borked; this works...

ilpianista commented on 2010-11-18 17:00

* Moved from [community]