Package Details: flare-game-git v0.20.r440.gf88c803-1

Git Clone URL: https://aur.archlinux.org/flare-game-git.git (read-only)
Package Base: flare-game-git
Description: Fantasy action RPG using the FLARE engine - Git version
Upstream URL: http://www.flarerpg.org/
Licenses: GPL3, cc-by-sa-3.0
Conflicts: flare-game
Replaces: flare-game
Submitter: dorkster
Maintainer: dorkster
Last Packager: dorkster
Votes: 8
Popularity: 0.063599
First Submitted: 2014-11-13 18:46
Last Updated: 2016-02-09 14:01

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

otyugh commented on 2016-04-29 03:49

Deleting "~/.config/flare/mod.txt" did the trick :)

dorkster commented on 2016-04-29 00:50

@otyugh

I just did a clean build and install of the flare-engine-git and flare-game-git packages, but I'm not seeing an issue with mods not being activated. Do you get any console output when running Flare from the command line? Without knowing more, I'd say to try the following to troubleshoot:

- delete "~/.config/flare"
- delete "~/.local/share/flare"
- rebuild flare-engine-git

otyugh commented on 2016-04-29 00:30

No mod is not activated ? Kind of tricky when you don't know, I'm actually struggling around when it seem so simple to do from git ; https://github.com/clintbellanger/flare-game

dorkster commented on 2016-02-09 14:01

Should be fixed now. Thanks for pointing that out.

dorkster commented on 2015-08-20 06:56

@flu

Yes, it was a .SRCINFO problem. Thanks for pointing it out. It should be fixed now.

dorkster commented on 2015-08-11 10:20

@Cravix

The flare-game repo is fairly large, about 1.4 GiB. Using the git clone depth option, the download size is reduced to nearly half (715 MiB). Makepkg does not allow for this, so I've opted to do it manually.

Cravix commented on 2015-08-11 10:09

Hi dorkster,
please adjust the pkgbuild to let makepkg retrieve git source instead like flare-engine-git, thanks in advance :)