Package Details: flashplayer-standalone 32.0.0.192-1

Git Clone URL: https://aur.archlinux.org/flashplayer-standalone.git (read-only)
Package Base: flashplayer-standalone
Description: Adobe Flash Player Standalone (A.K.A. Adobe Flash Player Projector)
Upstream URL: http://www.adobe.com/support/flashplayer/downloads.html
Licenses: LGPL, custom:Adobe
Submitter: ly50247
Maintainer: frealgagu (Omar007)
Last Packager: frealgagu
Votes: 149
Popularity: 0.694371
First Submitted: 2010-06-21 06:25
Last Updated: 2019-05-15 18:51

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

brunogm commented on 2016-04-09 21:44

it was updated to 11.2.202.616-1 because of https://helpx.adobe.com/security/products/flash-player/apsb16-10.html

brunogm commented on 2016-04-09 21:44

it was updated to 11.2.202.616-1 because of https://helpx.adobe.com/security/products/flash-player/apsb16-10.html

CyberShadow commented on 2016-03-20 22:01

If you have no sound and have configured your alsalib (/etc/asound.conf or ~/.asoundrc) to go through PulseAudio, make sure you also install lib32-libpulse.

dos1 commented on 2015-06-29 13:45

Build fails: sha512 sum doesn't match

Alister.Hood commented on 2015-01-04 22:54

It's unmaintained - perhaps you'd like to adopt?

shillshocked commented on 2014-12-18 00:49

Updated PKGBUILD for flashplayer-standalone-11.2.202.425-1:
http://pastebin.com/j7pDBHFR

shillshocked commented on 2014-10-11 14:18

Please update this as below.

edoardo commented on 2014-08-14 17:03

Here's a working PKGBUILD: http://pastebin.com/ivjRbPJT

ezzetabi commented on 2014-07-10 10:01

Integrity check fails

Anonymous comment on 2014-03-05 00:50

==> Starting package()...
install: cannot stat 'flashplayer': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...