Package Details: flashplayer-standalone 32.0.0.192-1

Git Clone URL: https://aur.archlinux.org/flashplayer-standalone.git (read-only)
Package Base: flashplayer-standalone
Description: Adobe Flash Player Standalone (A.K.A. Adobe Flash Player Projector)
Upstream URL: http://www.adobe.com/support/flashplayer/downloads.html
Licenses: LGPL, custom:Adobe
Submitter: ly50247
Maintainer: frealgagu (Omar007)
Last Packager: frealgagu
Votes: 149
Popularity: 0.727887
First Submitted: 2010-06-21 06:25
Last Updated: 2019-05-15 18:51

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

Anonymous comment on 2012-06-08 17:51

Flagged out of date b.c. checksum of flashplayer_11_sa.i386.tar.gz fails.

nikolardo commented on 2012-06-07 23:50

Dependency `lib32-gtk2' of `flashplayer-standalone' does not exist.

Anonymous comment on 2012-06-06 19:19

Package updated so that the 32bit version is used on x86_64.
Please report any problem you might have with the new bin32- split package on x86_64.

Synthead commented on 2012-06-04 05:43

404 on download link

edoardo commented on 2012-06-02 13:02

jimireynold2nd is right, it seems dead to me too.

kfgz commented on 2012-06-02 12:45

No. It's not.

Anonymous comment on 2012-06-02 04:45

Link to x86_64 seems dead.

Anonymous comment on 2012-05-08 06:58

Package updated. Please use the Flag Out-of-date button next time.

smerik commented on 2012-05-06 13:52

checksum fails

Anonymous comment on 2011-11-12 08:44

i686 version is 11.1.102.55, but x86_64 is still 11.0.1.152.