Package Details: flashplayer-standalone 11.2.202.635-1

Git Clone URL: https://aur.archlinux.org/flashplayer-standalone.git (read-only)
Package Base: flashplayer-standalone
Description: Macromedia standalone flash player (nonfree)
Upstream URL: http://www.adobe.com/support/flashplayer/downloads.html
Licenses: custom
Submitter: ly50247
Maintainer: whike
Last Packager: whike
Votes: 129
Popularity: 2.915195
First Submitted: 2010-06-21 06:25
Last Updated: 2016-09-16 03:00

Latest Comments

hollunder commented on 2016-08-31 20:55

Missing dependency: lib32-alsa-lib
Required for audio out through alsa.
I tested this with Machinarium, which ran fine but had no sound prior to the installation of the library.

CyberShadow commented on 2016-06-30 20:44

The checksums are out of date:

diff --git a/PKGBUILD b/PKGBUILD
index 0726f76..452f9cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,9 +16,9 @@ install=$pkgname.install
source=(http://fpdownload.macromedia.com/pub/flashplayer/updaters/11/flashplayer_11_sa.i386.tar.gz
license.pdf::http://www.adobe.com/products/eulas/pdfs/PlatformClients_PC_WWEULA-MULTI-20110809_1357.pdf
flashplayer.desktop)
-sha512sums=('6fecc93be157ca74398b43dfb1377f7a403c0a5390f3b5637321bed355b7ad3dbb8b4786ac1fc6fb2a9f60ecdbbab1c12ac2479c58bcb9d9805bdffad047c20c'
- 'a70fd7127f0f9d64f2c872d1e4634d93e24fdea165abfbe20724e68c1b7297df46362cb449b5a78d0eb4a68e43426965359ca93fd4ba4848d2542e5505bcd2fe'
- 'e4139b265896ebd276b4c7931d5718db7ac8b25e5e86decb2161c94d2b6b410dc7160667cda3a330ece40e64e7809d7afc5ddcc94e09352e84359fa4c7fe3e2d')
+sha512sums=('0c912c767bca3ca3d5c74ae8c6f5a8e3044affc7c87d42149067191af3d9f4163abc241750fd4459a112873aea93fe34348d535cb8d9b078621833476683f61f'
+ 'a70fd7127f0f9d64f2c872d1e4634d93e24fdea165abfbe20724e68c1b7297df46362cb449b5a78d0eb4a68e43426965359ca93fd4ba4848d2542e5505bcd2fe'
+ 'e4139b265896ebd276b4c7931d5718db7ac8b25e5e86decb2161c94d2b6b410dc7160667cda3a330ece40e64e7809d7afc5ddcc94e09352e84359fa4c7fe3e2d')

otyugh commented on 2016-05-26 01:58

==> Validation des fichiers source avec sha512sums...
flashplayer_11_sa.i386.tar.gz ... ÉCHEC

Jristz commented on 2016-05-16 21:15

Anyone having issues with the lastest release on x86_64 machines using radeon?

whike commented on 2016-04-26 12:32

Not as far as I know https://aur.archlinux.org/packages/flashplayer-standalone/

Petron commented on 2016-04-26 12:24

Is there a x86_64 version of flashplayer_11_sa.i386.tar.gz?

brunogm commented on 2016-04-09 21:44

it was updated to 11.2.202.616-1 because of https://helpx.adobe.com/security/products/flash-player/apsb16-10.html

brunogm commented on 2016-04-09 21:44

it was updated to 11.2.202.616-1 because of https://helpx.adobe.com/security/products/flash-player/apsb16-10.html

CyberShadow commented on 2016-03-20 22:01

If you have no sound and have configured your alsalib (/etc/asound.conf or ~/.asoundrc) to go through PulseAudio, make sure you also install lib32-libpulse.

dos1 commented on 2015-06-29 13:45

Build fails: sha512 sum doesn't match

Alister.Hood commented on 2015-01-04 22:54

It's unmaintained - perhaps you'd like to adopt?

shillshocked commented on 2014-12-18 00:49

Updated PKGBUILD for flashplayer-standalone-11.2.202.425-1:
http://pastebin.com/j7pDBHFR

shillshocked commented on 2014-10-11 14:18

Please update this as below.

edoardo commented on 2014-08-14 17:03

Here's a working PKGBUILD: http://pastebin.com/ivjRbPJT

ezzetabi commented on 2014-07-10 10:01

Integrity check fails

Jristz commented on 2014-03-05 00:50

==> Starting package()...
install: cannot stat 'flashplayer': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...

TomBoshoven commented on 2014-03-04 19:57

New version does not work.
Mine still does:
http://ideone.com/SYYfs8

(I changed the last line of package() to the following:
install -Dm755 install_flash_player_linux_sa/flashplayer "$pkgdir"/usr/bin/flashplayer
)

Please make sure to try out at least a makepkg before you update in the AUR.

TomBoshoven commented on 2014-03-01 11:37

Working PKGBUILD for current version:
http://ideone.com/SYYfs8

Jristz commented on 2014-02-18 22:52

/home/bug/Proyectos/Jristz/PKGBUILD/flashplayer-standalone/PKGBUILD: line 30: cd: install_flash_player_linux_sa/: Not exist file or directory

more error every day, please update or disown

Ufo28 commented on 2014-01-14 15:33

sha256sum flashplayer_11_sa.i386.tar.gz
f2b22a6049882b4f912829cc643a3e4be05ec0a164d552b23b8c79eed943ae1f

sha512sum flashplayer_11_sa.i386.tar.gz
b42d80ded349f9a59a8911131914b955d3206a99c0cb8b08eeebc81699c2a0314903f3c34fae93ad5fec25ccc4a12529810770ae065f45332293bac56470e450

dracorp commented on 2013-09-12 11:25

md5sum is still out of date.

tehsu commented on 2013-06-12 20:36

sha256sum
8172da03bf1fbd4624fd468d542a5073d35804daf25ae3311e350f369f5bde79


sha512sum cabd4fcffd2a9687a2c893bea1fef297df1a2ad4c3261a6614f79ff6cfb83866cd6235ef4ca7e71034e36fddb935e161a747d56fd1a9d7c5802453f60c7706de

luolimao commented on 2013-06-09 20:05

No, it isn't.
http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

cfr42 commented on 2013-06-09 17:11

11.2.202.286 is apparently now available.

test0 commented on 2013-03-12 22:12

Please recheck checksums, especially for x86_64.

M4rQu1Nh0S commented on 2013-01-22 18:18

the correct md5sum for flashplayer_11_sa.i386.tar.gz is:

md5sums=('e64d6e49ab6742a1e870cfcb39c3a169')...

Noor commented on 2012-12-28 18:56

Edit PKGBUILD to change the md5 sums to:

md5sums=('1259eb1f7d468b48b400a5fe1fbd0e18'
'620a140c7e85af655f39f1b583fbf932'
'84ffd464032c266913fdfb321aeb9066')

Anonymous comment on 2012-07-14 07:10

Oops sorry for the inconvenience. This should be fixed in 11.2.202.236-3.

Anonymous comment on 2012-07-03 23:59

@jose1711 edit pkgbuild and change pkgbase by pkgname

CC: @ly50247 @fleger

jose1711 commented on 2012-07-01 13:52

pkgbase is undefined hence this error cp: cannot stat '/home/jose/tarballs/flashplayer-standalone/.install': No such file or directory

Anonymous comment on 2012-07-01 07:44

OK guys I made a separate package for x86_64 available at https://aur.archlinux.org/packages.php?ID=60448

SirWuffleton commented on 2012-06-30 01:28

Just wondering, does anyone know where I can find a copy of the final x86_64 archive? I'd prefer to keep running my outdated native x64 version if possible, since a 41 package dependency chain to run one program is pretty ridiculous. Thanks!

beej commented on 2012-06-25 16:03

I have to agree with josephgbr. It's strange that I have a package on my system, bin32-flashplayer-standalone, that does not exist in the official repo or in AUR.

rafaelff commented on 2012-06-20 06:02

IMO the pkgname should simple be flashplayer-standalone, not bin32 in front of it for 64bit systems.

beej commented on 2012-06-15 20:40

Installing bin32-flashplayer-standalone when the AUR package is called flashplayer-standalone is harshing my build scripts, and my out-of-date-check scripts. I'll code around it, but I don't know if putting regular and bin32 in the same AUR script is the best thing.

Anonymous comment on 2012-06-09 04:55

@nikolardo: on x86_64, enable the multilib repository

Anonymous comment on 2012-06-08 17:51

Flagged out of date b.c. checksum of flashplayer_11_sa.i386.tar.gz fails.

nikolardo commented on 2012-06-07 23:50

Dependency `lib32-gtk2' of `flashplayer-standalone' does not exist.

Anonymous comment on 2012-06-06 19:19

Package updated so that the 32bit version is used on x86_64.
Please report any problem you might have with the new bin32- split package on x86_64.

Synthead commented on 2012-06-04 05:43

404 on download link

edoardo commented on 2012-06-02 13:02

jimireynold2nd is right, it seems dead to me too.

kfgz commented on 2012-06-02 12:45

No. It's not.

Anonymous comment on 2012-06-02 04:45

Link to x86_64 seems dead.

Anonymous comment on 2012-05-08 06:58

Package updated. Please use the Flag Out-of-date button next time.

smerik commented on 2012-05-06 13:52

checksum fails

Anonymous comment on 2011-11-12 08:44

i686 version is 11.1.102.55, but x86_64 is still 11.0.1.152.

Anonymous comment on 2011-10-04 16:02

Added native x86_64 support.

Anonymous comment on 2010-08-19 08:47

Package adopted and updated.

kfgz commented on 2010-06-21 10:03

Hi,

This is simple version of PKGBUILD

http://aur.pastebin.com/UceR3Hy9