Package Details: flatpak-builder-tools-git r275.1cc5c30-2

Git Clone URL: https://aur.archlinux.org/flatpak-builder-tools-git.git (read-only, click to copy)
Package Base: flatpak-builder-tools-git
Description: Various helper tools for flatpak-builder
Upstream URL: https://github.com/flatpak/flatpak-builder-tools
Keywords: flatpak flatpak-builder tools
Licenses: unknown, MIT
Conflicts: flatpak-builder-tools
Provides: flatpak-builder-tools
Submitter: dusansimic
Maintainer: dusansimic
Last Packager: dusansimic
Votes: 2
Popularity: 0.012392
First Submitted: 2021-08-18 15:12 (UTC)
Last Updated: 2021-08-26 13:49 (UTC)

Latest Comments

tallero commented on 2022-12-21 00:37 (UTC)

Missing python-pip.

flipflop97 commented on 2022-06-14 13:17 (UTC) (edited on 2022-06-14 13:21 (UTC) by flipflop97)

Hi, although python-requirements-parser is a dependency it isn't detected by the tools. Any idea what might cause this?

$ flatpak-pip-generator --help
Requirements modules is not installed. Run "pip install requirements-parser"

EDIT: I think the problem lies in the python-requirements-parser package.