Package Details: flburn 0.0.3-5

Git Clone URL: https://aur.archlinux.org/flburn.git (read-only, click to copy)
Package Base: flburn
Description: Optical disk burning software for linux based on the libraries FLTK and libburnia.
Upstream URL: http://flburn.sourceforge.net/
Licenses: GPL2
Submitter: archtux
Maintainer: bidulock
Last Packager: bidulock
Votes: 6
Popularity: 0.000000
First Submitted: 2010-07-10 12:21 (UTC)
Last Updated: 2015-12-14 15:58 (UTC)

Latest Comments

sekret commented on 2016-02-05 21:09 (UTC)

Could you please add 'armv7h' to the arch line? It builds just fine on my Raspberry Pi 2 :) Most probably it builds just fine for armv6h too (e.g. Raspberry Pi 1), but I cannot confirm...

archtux commented on 2011-12-06 13:27 (UTC)

@uzsolt Thanks for the patch!

commented on 2011-12-06 13:13 (UTC)

You can remove the build warning about editing libisofs.h (and doesn't need to edit) if you include this line in build() section: sed -i "1s@\$@ -include /usr/include/stdint.h@" compile.sh

mihaim commented on 2011-04-10 18:22 (UTC)

fltk needs to be added as a dependency: flburn: error while loading shared libraries: libfltk.so.1.1 ...