Package Details: flex-git 2.6.4.r442.g4a4bac0-1

Git Clone URL: https://aur.archlinux.org/flex-git.git (read-only, click to copy)
Package Base: flex-git
Description: The Fast Lexical Analyzer - scanner generator for lexing in C and C++
Upstream URL: https://github.com/westes/flex
Licenses: custom
Conflicts: flex
Provides: flex
Submitter: haawda
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 1
Popularity: 0.000000
First Submitted: 2017-01-26 08:54 (UTC)
Last Updated: 2023-04-05 18:46 (UTC)

Required by (381)

Sources (1)

Latest Comments

haawda commented on 2017-02-19 11:22 (UTC)

flex is in base-devel group.

jgalar commented on 2017-02-18 22:09 (UTC)

The package does not build if flex is not installed beforehand.

MarcinWieczorek commented on 2017-01-29 00:23 (UTC)

help2man is a missing dependency. You can assume that packages from base and base-devel are installed.