Package Details: flexget-git 2.14.20.r13224.81a7c7ae2-1

Git Clone URL: (read-only)
Package Base: flexget-git
Description: Automate downloading or processing content (torrents, podcasts, etc.) from different sources like RSS-feeds, html-pages, various sites and more.
Upstream URL:
Licenses: MIT
Conflicts: flexget
Provides: flexget
Submitter: cgirard
Maintainer: cgirard
Last Packager: cgirard
Votes: 4
Popularity: 0.306791
First Submitted: 2015-08-10 10:05
Last Updated: 2018-08-29 12:59

Required by (0)

Sources (5)

Latest Comments

1 2 3 Next › Last »

vaski commented on 2018-08-30 17:49

Hi, when I try to install flexget-git I get this error; ==> Error: Could not find all required packages: python-guessit<=2.1.4 (Wanted by: flexget-git) python-flask-restplus=0.10.1 (Wanted by: flexget-git) Is this something you can fix? Or should I just edit the PKGBUILD and change <= into >= or will that brake flexget?

cgirard commented on 2018-08-29 13:03

It should work with Python 3.7 now with the added patches. Do not forget to rebuild all your dependencies to make them available to Python 3.7.

Booloki commented on 2018-08-16 16:40

Waiting for an upstream fix:

brando56894 commented on 2018-05-19 15:25

Please update this and remove the explicit version requirements, there is no reason for it. Instead, please use the respective python2 packages if you need it, I had to remove them all from mine to get it to build correctly.

cgirard commented on 2017-12-22 16:01

@zevdg they all are available on the AUR or the Arch Linux Archive.

zevdg commented on 2017-12-20 23:33

Install fails with:

error: target not found: python-cherrypy<12
error: target not found: python-rebulk=0.8.2
error: target not found: python-rpyc=3.3.0
error: target not found: python-guessit<=2.0.4

cgirard commented on 2017-12-11 16:45

I have switched the package to Python3. You may get some errors at first restart with restoring some jobs by apscheduler but it seems to works fine afterward.

If you prefer using python2 version, use previous PKGBUILD from git history, I am not interested in maintaining both.

IamCarbonMan commented on 2017-03-29 15:21

Install fails with:

error: target not found: python2-flask-restplus=0.8.6
error: target not found: python2-guessit<=2.0.4

cgirard commented on 2017-03-21 20:24

Sorry forgot to commit. Fixed.

ooxxcc commented on 2017-03-21 02:33

flexget updated to 2.10.*

# Make sure the perms allow reading by all
chmod ugo+r ${pkgdir}/usr/lib/python2.7/site-packages/FlexGet-2.9.*.dev0-py2.7.egg-info/*

will fail