Package Details: flexget-git 2.20.19.r13605.ab13d57bf-1

Git Clone URL: https://aur.archlinux.org/flexget-git.git (read-only)
Package Base: flexget-git
Description: Automate downloading or processing content (torrents, podcasts, etc.) from different sources like RSS-feeds, html-pages, various sites and more.
Upstream URL: http://flexget.com/
Licenses: MIT
Conflicts: flexget
Provides: flexget
Submitter: cgirard
Maintainer: chestm007 (redfish)
Last Packager: chestm007
Votes: 4
Popularity: 0.003536
First Submitted: 2015-08-10 10:05
Last Updated: 2019-04-12 01:04

Latest Comments

« First ‹ Previous 1 2 3

ccoffey commented on 2015-09-11 15:14

https://www.archlinux.org/packages/?q=python2-beautifulsoup4 is now at 4.4.0-1.

awh commented on 2015-08-20 14:43

Seems I had previously installed flexget with pip. Removing all pip packages and reinstalling the python2-* packages seems to have fixed up the deps.

cgirard commented on 2015-08-20 08:50

You have outdated packages installed or have managed to broke package dependencies:
- python2-apscheduler is a dependency of flexget-git
- python2-six is a dependency of python2-apscheduler
- python2-six is currently at version 1.9.0 in [community]

awh commented on 2015-08-19 18:02

getting the following upon service start:
pkg_resources.DistributionNotFound: The 'six>=1.4.0' distribution was not found and is required by apscheduler

cgirard commented on 2015-08-12 14:19

I switched to python2-dateutil as 2.4 is not blacklisted by flexget and seems to work.

kevku commented on 2015-08-12 14:02

python2-dateutil1 is missing from AUR