Package Details: flite1-patched 1.4-2

Git Clone URL: https://aur.archlinux.org/flite1-patched.git (read-only)
Package Base: flite1-patched
Description: A lighweight speech synthesis engine (version 1, patched with fixes and improvements)
Upstream URL: http://www.speech.cs.cmu.edu/flite/
Licenses: custom
Conflicts: flite
Provides: flite=1.4
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 12
Popularity: 2.325253
First Submitted: 2018-03-07 13:10
Last Updated: 2018-10-17 18:46

Dependencies (3)

Required by (20)

Sources (9)

Latest Comments

dbermond commented on 2018-03-30 20:12

@arafey gst-plugins-bad no longer requires flite. It will not conflict anymore.

arafey commented on 2018-03-27 21:19

gst-plugins-bad needs flite. flite conflicts with flite1-patched. flite1-patched is needed to compile ffmpeg-full-git

Wat do?

dbermond commented on 2018-03-07 17:49

@johhnny Package is building fine for me. Please build it in a clean chroot and it should work.

johhnny commented on 2018-03-07 16:47

build fails https://hastebin.com/uheputokut

-> Building documentation... (cd html; texi2any --set-customization-variable TEXI2HTML=1 --split=chapter ../flite.texi) ../flite.texi:931: warning: Up pointer top' (for nodeConverting FestVox Voices') different from node name `Top' 6026 <style type="text/css"> 6627 /usr/bin/texi2dvi: TeX neither supports -recorder nor outputs \openout lines in its log file make: *** [Makefile:66: flite.pdf] Error 1</p> <p>==> ERROR: A failure occurred in build(). Aborting...</p> <p>==> ERROR: Makepkg was unable to build flite1-patched. ==> Restart building flite1-patched ? [y/N] ==> --------------------------------------- ==> n</p></style>