Package Details: flobby-git 0.2.131.g708b76c-1

Git Clone URL: https://aur.archlinux.org/flobby-git.git (read-only)
Package Base: flobby-git
Description: spring lobby client
Upstream URL: https://github.com/cleanrock/flobby
Licenses: GPL2
Submitter: cleanrock
Maintainer: cleanrock
Last Packager: cleanrock
Votes: 3
Popularity: 0.010709
First Submitted: 2013-03-16 13:23
Last Updated: 2018-01-20 08:24

Latest Comments

1 2 Next › Last »

light0 commented on 2019-06-15 09:39

@cleanrock builds fine now. Many thanks indeed.

https://zero-k.info/Forum/Thread/24628?postID=204144

cleanrock commented on 2019-06-13 13:06

@light0, fixed in flobby repo now. Thanks for reporting.

light0 commented on 2019-06-12 20:20

Why do I get the error message below?

CMake Error at /usr/share/cmake-3.14/Modules/FindPackageHandleStandardArgs.cmake:137 (message): Could NOT find X11 (missing: X11_Xpm_LIB X11_Xscreensaver_LIB) Call Stack (most recent call first): /usr/share/cmake-3.14/Modules/FindPackageHandleStandardArgs.cmake:378 (_FPHSA_FAILURE_MESSAGE) /usr/share/cmake-3.14/Modules/FindX11.cmake:366 (find_package_handle_standard_args) src/gui/CMakeLists.txt:8 (find_package)

-- Configuring incomplete, errors occurred! See also "/home/lynx/Downloads/flobby-git/src/flobby/build/CMakeFiles/CMakeOutput.log". See also "/home/lynx/Downloads/flobby-git/src/flobby/build/CMakeFiles/CMakeError.log". ==> ERROR: A failure occurred in build(). Aborting...

CMakeErrorLog:

https://pastebin.com/pECZw1wF

CMakeOutput:

https://pastebin.com/FJZiuhFd

cleanrock commented on 2017-10-29 07:30

I did not add deps needed by the now locally built fltk library.
If you think a dep is important please write a comment here.

cleanrock commented on 2016-02-06 14:33

I found a fix for this C++ ABI issue (using dlmopen instead of dlopen), update flobby if you need it.

cleanrock commented on 2015-12-24 08:27

I rebuilt flobby with boost 1.60 today and it seems the C++ ABI change caused a crash in the downloaded 100.0 libunitsync.so.
Not sure why i have not seen this issue before but I fixed it by using my locally built 100.0, edit your flobby.prefs accordingly.

parched commented on 2014-07-15 11:26

I think you should add conflicts with spring because of pr-downloader and note the option to change if not building pr-downloading. Also, which deps are pr-downloader only ones?

cleanrock commented on 2014-06-14 12:13

Now builds and installs pr-downloader by default, if you prefer not do this edit PKGBUILD before building (you will see what to do when you edit PKGBUILD).

parched commented on 2013-08-18 03:58

Thanks cleanrock, I did not realise a rebuild would fix that.

cleanrock commented on 2013-08-16 04:53

parched, i think you forgot to rebuild before you reported that problem.
I will not update the package every time a rebuild is needed.