Package Details: floorp-bin 11.14.1-1

Git Clone URL: https://aur.archlinux.org/floorp-bin.git (read-only, click to copy)
Package Base: floorp-bin
Description: Firefox-based web browser focused on performance and customizability
Upstream URL: https://floorp.app/
Licenses: MPL-2.0, LicenseRef-Floorp
Conflicts: floorp
Provides: floorp
Submitter: xiota
Maintainer: xiota (nsk1010)
Last Packager: xiota
Votes: 20
Popularity: 4.17
First Submitted: 2023-12-24 21:52 (UTC)
Last Updated: 2024-06-13 07:43 (UTC)

Required by (0)

Sources (5)

Pinned Comments

xiota commented on 2024-01-02 01:50 (UTC) (edited on 2024-01-18 06:45 (UTC) by xiota)

Firefox-based browsers create new profiles when the install location changes.

This package currently installs to /opt. Previous versions installed to /usr/lib.

Try floorp --ProfileManager to switch and manage profiles.

Latest Comments

1 2 Next › Last »

ishaan commented on 2024-05-06 23:15 (UTC)

Yep alright, thanks for that.

xiota commented on 2024-05-06 23:00 (UTC)

Upstream changed the license again. 50a52d9. I'll update the package later.

ishaan commented on 2024-05-06 22:45 (UTC)

License is still failing validity check

100 100M 100 100M 0 0 1602k 0 0:01:04 0:01:04 --:--:-- 1917k ==> Validating source files with sha256sums... floorp.desktop ... Passed floorp.png ... Passed LICENSE-11.12.2-1 ... FAILED ==> ERROR: One or more files did not pass the validity check! error: failed to download sources for 'floorp-bin-11.12.2-1': error: packages failed to build: floorp-bin-11.12.2-1

xiota commented on 2024-04-20 14:50 (UTC)

License changes: f81d569

I'll push an update.

DestroyerAce commented on 2024-04-20 12:24 (UTC)

The license is failing validity check

==> Validating source files with sha256sums...
    floorp.desktop ... Passed
    floorp.png ... Passed
    LICENSE-11.12.1 ... FAILED
==> ERROR: One or more files did not pass the validity check!
error: failed to download sources for 'floorp-bin-11.12.1-1': 
error: packages failed to build: floorp-bin-11.12.1-1

Sasikuttan commented on 2024-04-20 05:16 (UTC)

The 11.12.0 release was deleted, now the latest is 11.12.1

7m2h commented on 2024-04-19 20:21 (UTC)

you may need to downgrade the package version since the repo does not contain the v11.12.0 binaries on their releases (the marked latest release is v11.11.2 as of right now)

giuskywalker commented on 2024-01-06 01:51 (UTC)

Well, i wasn't able to launch the floorp due to a requirement that wasn't installed on my system, so if anybody is getting an error while trying to launch it, just install this:

sudo pacman -S dbus-glib