Package Details: flowblade 1.16-2

Git Clone URL: (read-only)
Package Base: flowblade
Description: a multitrack non-linear video editor for Linux
Upstream URL:
Licenses: GPL3
Submitter: sxe
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 88
Popularity: 2.576043
First Submitted: 2012-06-09 09:20
Last Updated: 2018-04-17 18:37

Latest Comments

oberon2007 commented on 2018-05-18 07:37

Broken with mlt 6.8.0. Nothing we can do but wait for upstream...

RubenKelevra commented on 2018-05-18 07:19

Doesn't start at all, completely broken. Please fix!

On commandline:


modules path: /usr/share/pyshared/Flowblade MLT not found, exiting... ERROR: /usr/lib/ version `MLTPP_6.8.0' not found (required by /usr/lib/python2.7/

oberon2007 commented on 2018-04-17 18:38

Thank you @koA7 . Added sdl_image as depends.

koA7 commented on 2018-04-17 18:30

I had to install another dependency to make this work. At the start it complained about: mlt_repository_init: failed to dlopen /usr/lib/mlt/ ( cannot open shared object file: No such file or directory) which led to a segfault. After installing the package sdl_image I was able to start the program.

oberon2007 commented on 2018-02-17 18:16

I've patched the script to use a static launch path. Makes sense since the package installs it to that location anyway ;)

bebR commented on 2018-02-17 17:07

@oberon2007: the @test0 solution did the trick for me.

oberon2007 commented on 2018-02-11 20:44

@bebR Weird. No issue for me in i3 with dmenu or when executing .desktop launcher or the /usr/bin/flowblade script. Try if the edit suggested by @test0 solves it for you. If so we can include the edit in the package. For me both versions work.

bebR commented on 2018-02-11 20:25

The desktop entry does not work for me. Flowblade runs flawlessly when executed from a terminal. But the desktop shortcut does nothing. I use i3 and rofi.

test0 commented on 2018-02-09 15:04

@pzmarzly: edit your launch script ( sudo nano /bin/flowblade)

hash this line

launch_dir = os.path.dirname(os.path.abspath(sys.argv[0]))

and add this line under it

launch_dir = "/usr/bin"

oberon2007 commented on 2018-02-07 11:58

Make sure you have regular mlt installed. Currently the app will not work with mlt-git !

@pzmarzly not sure what the problem is for you. I can launch it with $ flowblade just fine.

All comments