Package Details: flowblade 2.0-2

Git Clone URL: https://aur.archlinux.org/flowblade.git (read-only)
Package Base: flowblade
Description: a multitrack non-linear video editor for Linux
Upstream URL: https://github.com/jliljebl/flowblade
Licenses: GPL3
Submitter: sxe
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 94
Popularity: 1.487976
First Submitted: 2012-06-09 09:20
Last Updated: 2019-04-23 22:27

Latest Comments

1 2 3 4 5 6 ... Next › Last »

oberon2007 commented on 2019-04-24 19:40

BourzRoss Archlinux has switched from mlt-python-bindings (py2) to python-mlt (py3), which apparently breaks flowblade. As in the comments it needs the old python2-bindings which you now get in my mlt-python2-bindings package.

BourzRoss commented on 2019-04-24 16:44

And more. When look at sources used by mlt and mlt-python2-bindigs there not any differents... Why? And what i'm not understanding?

BourzRoss commented on 2019-04-24 16:41

oberon2007: Tell me - is it right then python-mlt build against python3; and your new package mlt-python2-bindings build against python2 ?

oberon2007 commented on 2019-04-23 22:33

I just realize I even can remove the conflict so both python-mlt and mlt-python2-bindings can both be installed at the same time.

oberon2007 commented on 2019-04-23 22:28

Updated now to use new pkg mlt-python2-bindings.

oberon2007 commented on 2019-04-23 22:04

I guess I could provide a package mlt-python2-bindings for now and have flowblade depend on that one - but I'm afraid it will in any case have to conflict with current regular mlt-python ...

BourzRoss commented on 2019-04-21 19:11

Yes! I find the answer! With downgrade get <mlt-python-bindings 6.14.0> and replace python-mlt by it . After this simple operation i can start flowblade without any problem. (from this moment mlt use bindings to python2.7 and flowblade just can see all needing libraries)

BourzRoss commented on 2019-04-21 19:00

Markon: what version of mlt-python-bindings are you using? (python-mlt build againsr python3, flowblade itself need python2.7 and can't see mlt. But in repos no more mlt-python-bindings!)

markon commented on 2019-04-13 16:07

I had the same problem after update. When I re-installed mlt-python-bindings again, flowblade works again. When updating, you're asked if you want to "Replace mlt-python-bindings with extra/python-mlt?". Simply say "no" and flowblade continues working (at least for me...).

BourzRoss commented on 2019-04-09 18:17

Same problem with error "MLT not found" With installing old MLT (such as 6.12 or 6.10!) flowblade start and working. Strange...