Package Details: flutter-dev 2.6.0_11.0.pre-1

Git Clone URL: https://aur.archlinux.org/flutter-dev.git (read-only, click to copy)
Package Base: flutter-dev
Description: A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android
Upstream URL: https://flutter.dev
Licenses: custom, BSD, CCPL
Conflicts: flutter, flutter-beta
Provides: flutter
Submitter: frealgagu
Maintainer: gamemaker1
Last Packager: gamemaker1
Votes: 5
Popularity: 0.030274
First Submitted: 2018-04-09 03:12 (UTC)
Last Updated: 2021-09-30 08:38 (UTC)

Dependencies (18)

Required by (14)

Sources (3)

Latest Comments

rouhannb commented on 2020-09-15 04:11 (UTC)

Can you please add the Flutter desktop tools (clang, cmake, gtk3, ninja, and pkgconf) as optional dependencies?