Package Details: fman 1.3.1-1

Git Clone URL: https://aur.archlinux.org/fman.git (read-only)
Package Base: fman
Description: A modern file manager for power users. Beautiful, fast and extensible
Upstream URL: https://fman.io
Licenses: custom
Submitter: mherrmann
Maintainer: mherrmann
Last Packager: mherrmann
Votes: 166
Popularity: 10.042945
First Submitted: 2017-05-10 14:09
Last Updated: 2018-09-12 09:06

Latest Comments

1 2 Next › Last »

mherrmann commented on 2018-08-08 12:23

Happy to hear it! :-)

zorza commented on 2018-08-08 12:05

Thank you @mherrmann. Works perfectly now

mherrmann commented on 2018-08-08 09:02

I just uploaded version 1.1.7 which should fix the problem mentioned by zorza below.

mherrmann commented on 2018-08-08 08:11

Package is broken since two days ago (see eg. zorza's comment below). I'm hoping to release a fixed version today. Sorry for the inconvenience.

zorza commented on 2018-08-08 07:59

I'm getting this error: Fatal Python error: initfsencoding: unable to load the file system codec zipimport.ZipImportError: can't find module 'encodings'

Current thread 0x00007f8bf39d6740 (most recent call first): [1] 17471 abort (core dumped) /opt/fman/fman

mherrmann commented on 2017-11-30 14:21

Do you also get the error with the latest version, 0.7.1 (released today)? I just tested it on an up-to-date Arch KDE installation and it works fine.

sl13kp commented on 2017-11-26 01:12

Traceback (most recent call last):
File "fman/main.py", line 1, in <module>
File "/root/dev/fman/venv/lib/python3.6/site-packages/PyInstaller/loader/pyimod03_importers.py", line 631, in exec_module
File "fman/__init__.py", line 1, in <module>
File "/root/dev/fman/venv/lib/python3.6/site-packages/PyInstaller/loader/pyimod03_importers.py", line 631, in exec_module
File "fman/clipboard.py", line 2, in <module>
File "/root/dev/fman/venv/lib/python3.6/site-packages/PyInstaller/loader/pyimod03_importers.py", line 631, in exec_module
File "fman/util/qt.py", line 3, in <module>
File "/root/dev/fman/venv/lib/python3.6/site-packages/PyInstaller/loader/pyimod03_importers.py", line 714, in load_module
ImportError: /usr/lib/libGL.so.1: undefined symbol: __GLXGL_CORE_FUNCTIONS
Failed to execute script main

mherrmann commented on 2017-11-19 06:53

@averrin, what do you get when you run /opt/fman/fman?

averrin commented on 2017-11-18 19:07

Seems like it doesnt work with wayland. Its just didnt start without any prompt

averrin commented on 2017-11-18 19:06

Seems like it doesnt work with wayland. Its just didnt start without any prompt