Package Details: fmodex4.26.36 4.26.36-4

Git Clone URL: (read-only)
Package Base: fmodex4.26.36
Description: An advanced audio engine (version 4.26.36)
Upstream URL:
Licenses: custom
Provides: fmodex=4.26.36
Submitter: grubber
Maintainer: None
Last Packager: grubber
Votes: 29
Popularity: 0.040683
First Submitted: 2014-09-24 21:08
Last Updated: 2016-02-18 10:30

Dependencies (0)

Required by (11)

Sources (1)

Latest Comments

grubber commented on 2016-08-28 08:01

@remussatala: The download works for me. Could you retry?

remussatala commented on 2016-08-19 18:42

download failed

source for 4.44.61:

sanerb commented on 2016-04-09 16:24

saved my hide for


grubber commented on 2015-12-22 09:01

Thanks, fixed.

0strodamus commented on 2015-12-15 01:00

FYI, there are some dangling symlinks in the current PKGBUILD:
ln -sf libfmodexL64-${pkgver}.so libfmodexL-${pkgver}.so => ln -sf libfmodex64L-${pkgver}.so libfmodexL-${pkgver}.so
ln -sf libfmodex64p-${pkgver}.so libfmodexp-${pkgver}.so => ln -sf libfmodexp64-${pkgver}.so libfmodexp-${pkgver}.so

grubber commented on 2015-10-19 05:22

Thanks, fixed.

remussatala commented on 2015-10-08 11:04

I think I found a source:

grubber commented on 2015-10-04 06:45

Oh great, now requires you to log in in order to download the file...

remussatala commented on 2015-10-03 02:09

Download failed or trying to reinstall. "You are not allowed to access this file!"

remussatala commented on 2015-10-03 02:07

Download failed or trying to reinstall.

All comments