Package Details: fogger-bzr 225-2

Git Clone URL: https://aur.archlinux.org/fogger-bzr.git (read-only)
Package Base: fogger-bzr
Description: bzr version of fogger web app to desktop app
Upstream URL: http://launchpad.net/fogger
Licenses: GPL
Conflicts: fogger
Replaces: fogger
Submitter: ImNtReal
Maintainer: ImNtReal
Last Packager: ImNtReal
Votes: 5
Popularity: 0.003670
First Submitted: 2012-08-09 18:39
Last Updated: 2016-06-05 15:27

Latest Comments

martinpoljak commented on 2014-05-19 16:56

The 'telepathy-glib' dependency should be added too.

snark.real commented on 2014-04-20 00:14

Please add python2-simplejson as a dependency

ImNtReal commented on 2012-09-18 16:21

Sorry, I haven't been able to clean this up, yet. I'm still trying to get unity-common to build, and work on my machine, so I can test functionality. I'm going to go ahead, and add those dependencies, and update.

b9anders commented on 2012-09-18 14:39

this needs python-xlib and python2-beautifulsoup3 to run. Please add to dependencies.

elmargol commented on 2012-09-07 06:13

ImportError: cannot import name Unity

Anonymous comment on 2012-08-17 02:02

ERROR:root:Could not find any typelib for Unity
ERROR:root:Could not find any typelib for Dbusmenu

Got these errors while trying to run fogger