Package Details: fontconfig-ubuntu 2.13.0-2

Git Clone URL: https://aur.archlinux.org/fontconfig-ubuntu.git (read-only)
Package Base: fontconfig-ubuntu
Description: A library for configuring and customizing font access (with Ubuntu patches)
Upstream URL: https://launchpad.net/ubuntu/+source/fontconfig
Licenses: custom
Conflicts: fontconfig
Provides: fontconfig=2.13.0
Submitter: wonder
Maintainer: dbermond
Last Packager: dbermond
Votes: 360
Popularity: 0.400892
First Submitted: 2008-07-28 18:25
Last Updated: 2018-11-19 16:42

Required by (1000)

Sources (4)

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 14 ... Next › Last »

Regulus commented on 2013-05-20 16:36

@ FlorianD

thank's ;)

Florian commented on 2013-05-20 15:44

As documented in https://wiki.archlinux.org/index.php/AUR#Prerequisites, install the 'base-devel' group first.

Regulus commented on 2013-05-20 15:23

I have this error when I'm compiling it:

==> Avvio di build() in corso...
*******/fontconfig-ubuntu/PKGBUILD: line 34: patch: command not found

Florian commented on 2013-04-23 08:22

This package draws from the official Ubuntu repository for fontconfig, and the latest available version there is 2.10.2.

Anonymous comment on 2013-04-22 23:17

in arch we have fontconfig 2.10.92; any possibility to update the version??

Florian commented on 2013-04-07 14:17

I can't seem to reproduce the error, have you Syu'd before installing it?

Try running 'aclocal --print-ac-dir'. It should output '/usr/share/aclocal'. If it does, please check that you have the file '/usr/share/aclocal/freetype2.m4', and its size is 6346 (taken from new build of freetype2-ubuntu).

Dayita commented on 2013-04-06 17:24

@ FlorianD, yes, freetype2-ubuntu-2.4.11-1.

Florian commented on 2013-04-06 15:28

Package updated:
o @vwyodajl fixed monospace errors
o @gururise removed libtool again, please install 'base-devel' group

@ Dayita, have you installed freetype2-ubuntu?

Dayita commented on 2013-04-05 20:58

Compilation fails with this message:
./configure: line 13210: syntax error near unexpected token `FREETYPE,'
./configure: line 13210: `PKG_CHECK_MODULES(FREETYPE, freetype2)'
Any ideas?

vwyodajl commented on 2013-04-03 02:12

How come this error keeps popping back up
updating font cache... Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected

If you manually fix the file from
<test name="family">
<string>DejaVu Sans Mono</string>
<string>Bitstream Vera Sans Mono</string>
</test>

to
<test name="family">
<string>DejaVu Sans Mono</string>
</test>
<test name="family">
<string>Bitstream Vera Sans Mono</string>
</test>

The error no longer spits out. Seem like this has been a "bug" for many years now is there a reason this does not get fixed upstream?

Thanks :)