Package Details: foxitreader 2.1.0805-1

Git Clone URL: (read-only)
Package Base: foxitreader
Description: A fast, secure and complete PDF viewer
Upstream URL:
Licenses: custom:eula
Submitter: tdy
Maintainer: Muflone
Last Packager: Muflone
Votes: 393
Popularity: 7.355867
First Submitted: 2009-01-21 18:59
Last Updated: 2016-08-15 17:02

Latest Comments

Muflone commented on 2016-09-24 11:13

does your file path contain some spaces or special characters?

bol0bal4 commented on 2016-09-22 02:26

Hi @Muflone,
I have just installed ver 2.1; When open some pdf via xdg-open, this bug still happened.
Thank you,

Muflone commented on 2016-09-10 14:17

I'll add the epoch if you think is really needed.
Can you explain why you think is dangerous to remove the epoch? AUR doesn't keep different versions.

Universebenzene commented on 2016-09-07 07:53

@Muflone OK... So will the epoch come back on the next update?

farseerfc commented on 2016-09-07 05:06

@Muflone getting rid of epoch is very annoying and even dangerous for the users...

Muflone commented on 2016-09-04 11:16

you're right, I got rid of the epoch (1:) prefix in the version number.
Just ignore the warning for once and install it straight

Universebenzene commented on 2016-09-04 02:12

The previous version of this package is 1:, and my package manager said that the previous version is newer than today's(2.1.0805-1)...Is there something wrong?

Muflone commented on 2016-08-15 15:12

I cannot confirm your issue with xdg-open, here everything works fine

bol0bal4 commented on 2016-07-22 04:24

If you wanna use foxitreader via xdg-open, you must patch /usr/lib/foxitreader/
Edit line 3: selfpath="$(dirname $(readlink -f) "$0")"
readlink return NULL all the times.

das_j commented on 2016-07-18 14:56

@Maxiride why not skip the integrity check of the EULA?

It's not critical to check at the EULA imo.

All comments