Package Details: foxitreader 2.4.4.0911-4

Git Clone URL: https://aur.archlinux.org/foxitreader.git (read-only, click to copy)
Package Base: foxitreader
Description: A fast, secure and complete PDF viewer
Upstream URL: https://www.foxitsoftware.com/products/pdf-reader/
Licenses: custom:eula
Submitter: tdy
Maintainer: Muflone
Last Packager: Muflone
Votes: 444
Popularity: 2.68
First Submitted: 2009-01-21 18:59
Last Updated: 2019-12-03 01:20

Rhinoceros commented on 2015-11-01 21:59

Thanks Muflone for the fix. However, is anyone else getting the following error? I've tried downloading the sources four times.

==> Validating source files with sha256sums...
FoxitReader1.01.0925_Server_x64_enu_Setup.run.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!

Muflone commented on 2015-11-01 18:56

At last I've made it using qt-installer-framework
Package updated to the latest version

Muflone commented on 2015-10-25 20:27

As far I can see, there's no way to extract the files from the Foxit setup without the user interaction (then, the application cannot be installed system-wide from a package).

Hints are welcomed

EDIT: ok, I found a way using qt-installer-framework but it needs a couple of fixes, stay tuned.

outofdate2 commented on 2015-10-20 16:24

please update to new version, thank you. @Muflone

s8dtvt commented on 2015-10-11 16:44

New Foxit Version 1.0.1.0925 just release on 10/08/2015

Muflone commented on 2015-09-06 15:53

@Nowaker
package updated

Nowaker commented on 2015-08-28 13:04

==> Validating source files with sha256sums...
eula.html ... FAILED

theforeigner commented on 2015-05-18 09:06

Thanks Muflone, that did the trick!

Muflone commented on 2015-05-17 17:13

@theforeigner remove such fake symlink and rebuild the package foxitreader from scratch. It should link against libngnutls.so.30, not against the non existant lingnutls.so.28.

theforeigner commented on 2015-05-17 07:33

I still have the same problem as well. There's a softlink created /usr/lib/libgnutls.so.28 -> /usr/lib/libgnutls.so.30 but I still get the same error as forivall and kab reported.

Installing lib32-libgnutls28 doesn't work either, it fails the GPG keycheck when attempting to install dependency lib32-libnettle4.