Package Details: frameworkintegration-git 5.83.0_r584.gfdc29c8-1

Git Clone URL: https://aur.archlinux.org/frameworkintegration-git.git (read-only, click to copy)
Package Base: frameworkintegration-git
Description: Framework providing components to allow applications to integrate with a KDE Workspace
Upstream URL: https://community.kde.org/Frameworks
Licenses: LGPL
Conflicts: frameworkintegration
Provides: frameworkintegration
Submitter: ilpianista
Maintainer: IslandC0der (chaotic-aur)
Last Packager: IslandC0der
Votes: 12
Popularity: 0.001386
First Submitted: 2014-01-04 11:36 (UTC)
Last Updated: 2021-05-30 17:39 (UTC)

Dependencies (7)

Required by (13)

Sources (1)

Latest Comments

IslandC0der commented on 2020-09-08 22:36 (UTC)

Thank you, will fix

zan commented on 2020-09-07 02:18 (UTC)

Theres no Copying file anymore and copying it is not needed for LGPL packages.

tajidinabd commented on 2015-02-12 23:47 (UTC)

frameworkintegration-git E: Dependency libxcursor detected and not included (libraries ['usr/lib/libXcursor.so.1'] needed in files ['usr/lib/qt/plugins/platformthemes/KDEPlatformTheme.so']) frameworkintegration-git W: Dependency included and not needed ('ttf-oxygen')