Package Details: franz 1:5.0.1-2

Git Clone URL: https://aur.archlinux.org/franz.git (read-only)
Package Base: franz
Description: Free messaging app for services like WhatsApp, Slack, Messenger and many more.
Upstream URL: https://meetfranz.com
Licenses: Apache
Submitter: 314eter
Maintainer: ItachiSan
Last Packager: ItachiSan
Votes: 135
Popularity: 1.294555
First Submitted: 2017-10-26 11:34
Last Updated: 2019-04-04 21:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

wingsuit commented on 2019-03-25 09:11

Same blue screen for me. No console messages.

Kabir commented on 2019-03-24 17:42

Just installed the package, and I get the same blue screen. Tried running franz from the terminal but no error messages, just the blue screen.

nubzzz commented on 2019-03-22 21:17

@ThaChillera I get the same. Just installed with all the make dependencies and was left with a blue screen. Dev console shows the same as yours as well. Help us @ItachiSan you're our only hope :-P

ThaChillera commented on 2019-03-22 13:58

Update: tried it with make dependencies, tried restarting pc, tried debugging: I have no ideas. @ItachiSan please help <3

ThaChillera commented on 2019-03-19 15:29

Fresh install of Franz (never installed before), removed the make dependencies. When starting franz it only shows a blue screen, developer console gives an error. screenshot:

https://i.imgur.com/SRmh5Uj.png

ItachiSan commented on 2019-03-18 14:40

@everyone the package is now updated; if there is any major issue, write it here, although I tested it before uploading the changes.

ItachiSan commented on 2019-03-12 14:45

Hey @FFY00, I took over the package; going to update it soon.

FFY00 commented on 2019-03-02 00:14

ItachiSan, feel free to take over. I have not been able to take the time needed to maintain my AUR packages.

ItachiSan commented on 2019-01-07 20:14

The package needs a few major reworks:

  • Many dependencies are useless.
  • The package depends on Electron 2 (electron2) and not Electron 3 (electron).
  • Disabling dev mode could be done a bit cleaner (so that people can re-enable it).

My take on would be this:

https://gist.github.com/ItachiSan/4e0b1aedceb1fa7bf772f1fd0a7be5b9

It was made for the previous packaged version (beta 18).

illuser commented on 2018-12-07 22:25

Franz is now on version 5.0.0_beta.20.

Also please remove the make dependency on nodejs-lts-carbon. Franz compiles fine with nodejs. Same goes for the yarn dependency and npm.