Package Details: freecad-appimage-git 0.20_26498-1

Git Clone URL: https://aur.archlinux.org/freecad-appimage-git.git (read-only, click to copy)
Package Base: freecad-appimage-git
Description: A general purpose 3D CAD modeler
Upstream URL: https://www.freecadweb.org/
Licenses: LGPL
Conflicts: freecad
Provides: freecad
Submitter: lfleischer
Maintainer: Genues
Last Packager: Genues
Votes: 18
Popularity: 0.092389
First Submitted: 2019-11-23 15:07
Last Updated: 2021-11-28 20:30

Dependencies (1)

Required by (2)

Sources (3)

Pinned Comments

Genues commented on 2020-02-14 09:48

Hi. The script automatically checks for new versions every half hour. If you see a new version in the FreeCad repository, please wait for 30 minutes before setting the package out-of-date flag. Thanks you.

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

syroezhkin commented on 2020-09-07 03:15

Getting sqfs_traverse_open error.

Genues commented on 2020-02-20 14:03

@papajoke, Thank you! I've already fixed it.

papajoke commented on 2020-02-20 13:32

404 bad url, now is FreeCAD_0.19-19667-Linux-Conda_glibc2.12-x86_64.AppImage new rules in url ;)

Genues commented on 2020-02-14 09:48

Hi. The script automatically checks for new versions every half hour. If you see a new version in the FreeCad repository, please wait for 30 minutes before setting the package out-of-date flag. Thanks you.

Genues commented on 2020-01-09 07:38

@bebR, Hi! Happy New Year! I agree to become a co-maintainer. Write script completed. What should I do next?

bebR commented on 2020-01-07 19:19

@everyone, please don't comment on 404 error. This appears when the revision is updated on the github repository. I currently don't detect such change automatically. Just flag the package out-of-date, I'll be notified and will update the pkgbuild accordingly. Thanks.

jghodd commented on 2020-01-07 18:32

getting a 404 error for https://github.com/FreeCAD/FreeCAD/releases/download/0.19_pre/FreeCAD_0.19-19145-Linux-Conda_Py3Qt5_glibc2.12-x86_64.AppImage

bebR commented on 2019-12-30 11:19

@Genues, sure, there are 2 options: - I add you as a co-maintainer - I disown the package because I don't use Freecad anymore You choose ;)

Genues commented on 2019-12-30 06:09

@bebR, Hi! I can write a script that will automatically check the latest version number on the site and adjust the package version in aur, but then I need access.

bebR commented on 2019-12-01 20:25

You're welcome, I've just updated the pkgbuild, happy modeling ;)