Package Details: freechat-uos 1.0.0-7

Git Clone URL: https://aur.archlinux.org/freechat-uos.git (read-only, click to copy)
Package Base: freechat-uos
Description: 致力于打造macOS和Linux桌面下最好用的微信客户端。(添加UOS补丁)
Upstream URL: https://github.com/eNkru/freechat
Keywords: freechat wechat weixin
Licenses: MIT
Conflicts: wechat-uos
Provides: freechat
Submitter: JoveYu
Maintainer: JoveYu
Last Packager: JoveYu
Votes: 3
Popularity: 0.34
First Submitted: 2021-02-25 13:50
Last Updated: 2021-02-27 14:14

Latest Comments

1 2 Next › Last »

JoveYu commented on 2021-02-27 13:43

分析了下数据和协议看不出什么问题,我这里更古怪,使用freechat可以登录,换到wechat-uos登录提示版本过低,跟你们描述的反过来了,不确定这个版本过低提示的原因

Star_caorui commented on 2021-02-27 12:57

您好,我遇到了些问题 1.在安装时,我遇到了如下报错 错误:无法提交处理 (有冲突的文件) freechat-uos: 文件系统中存在 /usr/lib/license/libuosdevicea.so (由 wechat-uos 所有) 建议修改:把wechat-uos包设置成替换或冲突 2.我在扫码后无法登录,有如下报错 <error><ret>1203</ret><message>当前微信版本过低,请升级至最新版本。</message></error> 这点我并不清楚如何解决,我扫码手机是Mi 6 Android 11 Dot5, 微信版本是8.0.0,而且我看评论也有其他人遇到了这个问题。

WhiredPlanck commented on 2021-02-26 09:59

@JoveYu 还是不行,依旧提醒版本过低

xusine commented on 2021-02-26 08:30

wechat-uos我这里可以登录:(

JoveYu commented on 2021-02-26 08:26

我这边没法复现,你使用wechat-uos包可以登录吗,应该使用的同样的API

xusine commented on 2021-02-26 08:12

清了aur检查能装上了,但是还是提示版本过低: <error><ret>1203</ret><message>Your WeChat version is out-of-date. Update to the latest version.</message></error>

JoveYu commented on 2021-02-26 08:09

应该是CDN缓存还是旧版本,我更新了地址,可以试试 1.0.0-6版本

xusine commented on 2021-02-26 08:04

如果强制跳过校验和检查的话会出现这样的错误: ==> Starting package()... install: cannot stat '/home/xusine/.cache/yay/freechat-uos/src/wechat-uos-token/libuosdevicea.so': No such file or directory ==> ERROR: A failure occurred in package(). Aborting...

xusine commented on 2021-02-26 07:53

似乎是uos-token.tar.gz这个文件无法通过校验和检查

JoveYu commented on 2021-02-26 06:19

@Tohsaka888 已更新包信息 可以尝试下